Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot dial out

Hi All,

This is my first attempt at configuring a Cisco 2901 router with a 4port FXO card and five 7942 phones.  I've got 4 x United Kingdom BT Analogue phone lines connected to each of the ports on the FXO card and the lines are configured by BT with a single number such that if called it will try each of the lines in turn.  This works fine and I have a hunt group setup to ring all the phones when an incoming call is received.  When calling internally the phones also work perfectly.

However, when I try and make any outgoing call to an external number when I press 9 I get an engaged tone.  I've spent hours researching and can't find anything online which will help to explain what I should be configuring.  I've setup dial-peers but am not sure if I also have to set up translation rules etc?  When connecting a standard PSTN phone to the lines they all work fine so I'm guessing I've missed something in the config but am now a bit stumped.

I've setup a trunk group called OUT to use the port 0/0/2 and 0/0/3 for outgoing calls as a preference.

Can anyone please help? Many thanks in advance!

I've listed the config below;

Current configuration : 10054 bytes

!

! Last configuration change at 12:15:41 GMT Fri Jan 31 2014 by admin

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname v2901

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

!

no aaa new-model

clock timezone GMT 0 0

clock summer-time GMT recurring

!

ip cef

!

!

!

!

!

!

ip domain name xxxxxxxxxxx.com

ip name-server 10.0.0.2

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

trunk group OUT

!

!

crypto pki trustpoint TP-self-signed-1914596211

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1914596211

revocation-check none

rsakeypair TP-self-signed-1914596211

!

!

crypto pki certificate chain TP-self-signed-1914596211

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31393134 35393632 3131301E 170D3133 31303035 30383137

  32315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39313435

  39363231 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100D25E 88B02CE4 732DB619 422B7BDE 54076238 964D8D23 E31070F6 CCB5FF4B

  765FFABD 4C832DAD E552E6B5 02506602 4D9CC710 4DDA2142 8ED751B6 5B31DA07

  0D2D94F6 90FC5554 5B55157C 76EC94DD 3FBBA331 23D09289 F03F55BD 71EC2AC4

  E085B768 B17979B0 F998C185 BF7D07C3 B502401E 99C72792 49FD1DC5 64CD1014

  FEB50203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 14EDA6DE 755014E0 F4759A2D 5EA41320 02B79A4D D7301D06

  03551D0E 04160414 EDA6DE75 5014E0F4 759A2D5E A4132002 B79A4DD7 300D0609

  2A864886 F70D0101 05050003 8181001C 8603B479 F1B47E3C BA1C6DC1 FA55414F

  9BD4F11B 463CF790 13C9032A 43C1C641 8E0F6B10 8C529D10 9823B234 2BC9C440

  28F262B7 71EDFAAF E750E0A5 4DB70CAD F8FB7990 B0213BE1 24DA32C9 8488E8CF

  6A60EEA6 1B0060AC E10A3FAB CD78982A 07F6BF7E C49C4E95 77326752 D992FAB6

  FB424EDD 9B6870C8 242F261A 6283A0

        quit

voice-card 0

!

!

!

!

voice register global

!

voice hunt-group 4 parallel

list 1001,1002,1003,1004,1005

timeout 60000

pilot 1000

!

!

!

!

!

!

license udi pid CISCO2901/K9 sn DCZ174094C2

hw-module pvdm 0/0

!

!

!

username admin privilege 15 secret 4 674JxJtJ0vxUgBtKmhP17SISXbn96KX.JqcB4JF0UX6

!

redundancy

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 10.0.0.101 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip http path flash:gui

!

!

!

!

tftp-server flash://apps42.9-2-1TH1-13.sbn

tftp-server flash://cnu42.9-2-1TH1-13.sbn

tftp-server flash://cvm42sccp.9-2-1TH1-13.sbn

tftp-server flash://dsp42.9-2-1TH1-13.sbn

tftp-server flash://jar42sccp.9-2-1TH1-13.sbn

tftp-server flash://SCCP42.9-2-1S.loads

tftp-server flash://term42.default.loads

tftp-server flash://term62.default.loads

!

control-plane

!

!

voice-port 0/0/0

cptone GB

timing sup-disconnect 85

connection plar 1000

impedance complex3

caller-id enable

!

voice-port 0/0/1

cptone GB

timing sup-disconnect 85

connection plar 1000

impedance complex3

caller-id enable

!

voice-port 0/0/2

trunk-group OUT

cptone GB

timing sup-disconnect 85

connection plar 1000

impedance complex3

caller-id enable

!

voice-port 0/0/3

trunk-group OUT

cptone GB

timing sup-disconnect 85

connection plar 1000

impedance complex3

caller-id enable

!

!

!

!

!

!

mgcp profile default

!

!

dial-peer voice 3 pots

trunkgroup OUT

description *** emergency 999 ***

destination-pattern 999

progress_ind alert enable 8

forward-digits 3

prefix 9

!

dial-peer voice 4 pots

trunkgroup OUT

description *** emergency 112 ***

destination-pattern 9112

progress_ind alert enable 8

forward-digits 4

!

dial-peer voice 5 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Local Call Access 6 Digit***

preference 1

destination-pattern 9[1-8]......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 6 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Local Call Access ***

preference 1

destination-pattern 9080[0,8]T

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 7 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90[1-3].........

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 8 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90845.......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 9 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90844[2-9]......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 10 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90870.......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 11 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90871[2,9]......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 12 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for International Operator ***

preference 1

destination-pattern 9100

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 13 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Speaking Clock ***

preference 1

destination-pattern 9123

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 14 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Number Withhold ***

preference 1

destination-pattern 9141

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 15 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Number release and last number ***

preference 1

destination-pattern 9147[0,1]

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 16 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Call Return ***

preference 1

destination-pattern 91571

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 17 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Directory Enquiries ***

preference 1

destination-pattern 91571

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 18 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Mobile Access ***

preference 1

destination-pattern 907.........

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 19 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for International Access ***

preference 1

destination-pattern 900T

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 20 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Premium Numbers ***

preference 1

destination-pattern 90898.......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 21 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Premium Numbers ***

preference 1

destination-pattern 909.........

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 22 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Unrestricted Numbers ***

preference 1

destination-pattern 9T

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

no auto-reg-ephone

max-ephones 25

max-dn 50

ip source-address 10.0.0.101 port 2000

service phone webAccess 0

system message PB

cnf-file location flash:

network-locale GB

load 7942 SCCP42.9-2-1S.loads

time-zone 21

date-format dd-mm-yy

max-conferences 8 gain -6

transfer-system full-consult

secondary-dialtone 9

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-dn  11  dual-line

number 1001

name Spencer

!

!

ephone-dn  12  dual-line

number 1002

name Paul

!

!

ephone-dn  13  dual-line

number 1003

name Val

!

!

ephone-dn  14  dual-line

number 1004

name Office

!

!

ephone-dn  15  dual-line

number 1005

name Warehouse

!

!

ephone  1

mac-address 3C0E.236D.F7A3

type 7942

button  1:11

!

!

!

ephone  2

mac-address 3C0E.236D.F604

type 7942

button  1:12

!

!

!

ephone  3

mac-address 3C0E.236D.FA67

type 7942

button  1:13

!

!

!

ephone  4

mac-address C414.3C96.9439

type 7942

button  1:14

!

!

!

ephone  5

mac-address 3C0E.236D.F820

type 7942

button  1:15

!

!

!

!

line con 0

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp server 10.0.0.101

!

end

Current configuration : 10054 bytes

!

! Last configuration change at 12:15:41 GMT Fri Jan 31 2014 by admin

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname v2901

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

!

no aaa new-model

clock timezone GMT 0 0

clock summer-time GMT recurring

!

ip cef

!

!

!

!

!

!

ip domain name xxxxxxxxxxx.com

ip name-server 10.0.0.2

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

trunk group OUT

!

!

crypto pki trustpoint TP-self-signed-1914596211

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1914596211

revocation-check none

rsakeypair TP-self-signed-1914596211

!

!

crypto pki certificate chain TP-self-signed-1914596211

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31393134 35393632 3131301E 170D3133 31303035 30383137

  32315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39313435

  39363231 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100D25E 88B02CE4 732DB619 422B7BDE 54076238 964D8D23 E31070F6 CCB5FF4B

  765FFABD 4C832DAD E552E6B5 02506602 4D9CC710 4DDA2142 8ED751B6 5B31DA07

  0D2D94F6 90FC5554 5B55157C 76EC94DD 3FBBA331 23D09289 F03F55BD 71EC2AC4

  E085B768 B17979B0 F998C185 BF7D07C3 B502401E 99C72792 49FD1DC5 64CD1014

  FEB50203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 14EDA6DE 755014E0 F4759A2D 5EA41320 02B79A4D D7301D06

  03551D0E 04160414 EDA6DE75 5014E0F4 759A2D5E A4132002 B79A4DD7 300D0609

  2A864886 F70D0101 05050003 8181001C 8603B479 F1B47E3C BA1C6DC1 FA55414F

  9BD4F11B 463CF790 13C9032A 43C1C641 8E0F6B10 8C529D10 9823B234 2BC9C440

  28F262B7 71EDFAAF E750E0A5 4DB70CAD F8FB7990 B0213BE1 24DA32C9 8488E8CF

  6A60EEA6 1B0060AC E10A3FAB CD78982A 07F6BF7E C49C4E95 77326752 D992FAB6

  FB424EDD 9B6870C8 242F261A 6283A0

        quit

voice-card 0

!

!

!

!

voice register global

!

voice hunt-group 4 parallel

list 1001,1002,1003,1004,1005

timeout 60000

pilot 1000

!

!

!

!

!

!

license udi pid CISCO2901/K9 sn DCZ174094C2

hw-module pvdm 0/0

!

!

!

username admin privilege 15 secret 4 674JxJtJ0vxUgBtKmhP17SISXbn96KX.JqcB4JF0UX6

!

redundancy

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 10.0.0.101 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip http path flash:gui

!

!

!

!

tftp-server flash://apps42.9-2-1TH1-13.sbn

tftp-server flash://cnu42.9-2-1TH1-13.sbn

tftp-server flash://cvm42sccp.9-2-1TH1-13.sbn

tftp-server flash://dsp42.9-2-1TH1-13.sbn

tftp-server flash://jar42sccp.9-2-1TH1-13.sbn

tftp-server flash://SCCP42.9-2-1S.loads

tftp-server flash://term42.default.loads

tftp-server flash://term62.default.loads

!

control-plane

!

!

voice-port 0/0/0

cptone GB

timing sup-disconnect 85

connection plar 1000

impedance complex3

caller-id enable

!

voice-port 0/0/1

cptone GB

timing sup-disconnect 85

connection plar 1000

impedance complex3

caller-id enable

!

voice-port 0/0/2

trunk-group OUT

cptone GB

timing sup-disconnect 85

connection plar 1000

impedance complex3

caller-id enable

!

voice-port 0/0/3

trunk-group OUT

cptone GB

timing sup-disconnect 85

connection plar 1000

impedance complex3

caller-id enable

!

!

!

!

!

!

mgcp profile default

!

!

dial-peer voice 3 pots

trunkgroup OUT

description *** emergency 999 ***

destination-pattern 999

progress_ind alert enable 8

forward-digits 3

prefix 9

!

dial-peer voice 4 pots

trunkgroup OUT

description *** emergency 112 ***

destination-pattern 9112

progress_ind alert enable 8

forward-digits 4

!

dial-peer voice 5 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Local Call Access 6 Digit***

preference 1

destination-pattern 9[1-8]......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 6 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Local Call Access ***

preference 1

destination-pattern 9080[0,8]T

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 7 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90[1-3].........

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 8 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90845.......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 9 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90844[2-9]......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 10 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90870.......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 11 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90871[2,9]......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 12 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for International Operator ***

preference 1

destination-pattern 9100

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 13 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Speaking Clock ***

preference 1

destination-pattern 9123

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 14 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Number Withhold ***

preference 1

destination-pattern 9141

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 15 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Number release and last number ***

preference 1

destination-pattern 9147[0,1]

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 16 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Call Return ***

preference 1

destination-pattern 91571

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 17 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Directory Enquiries ***

preference 1

destination-pattern 91571

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 18 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Mobile Access ***

preference 1

destination-pattern 907.........

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 19 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for International Access ***

preference 1

destination-pattern 900T

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 20 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Premium Numbers ***

preference 1

destination-pattern 90898.......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 21 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Premium Numbers ***

preference 1

destination-pattern 909.........

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

dial-peer voice 22 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Unrestricted Numbers ***

preference 1

destination-pattern 9T

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits all

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

no auto-reg-ephone

max-ephones 25

max-dn 50

ip source-address 10.0.0.101 port 2000

service phone webAccess 0

system message PB

cnf-file location flash:

network-locale GB

load 7942 SCCP42.9-2-1S.loads

time-zone 21

date-format dd-mm-yy

max-conferences 8 gain -6

transfer-system full-consult

secondary-dialtone 9

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-dn  11  dual-line

number 1001

name Spencer

!

!

ephone-dn  12  dual-line

number 1002

name Paul

!

!

ephone-dn  13  dual-line

number 1003

name Val

!

!

ephone-dn  14  dual-line

number 1004

name Office

!

!

ephone-dn  15  dual-line

number 1005

name Warehouse

!

!

ephone  1

mac-address 3C0E.236D.F7A3

type 7942

button  1:11

!

!

!

ephone  2

mac-address 3C0E.236D.F604

type 7942

button  1:12

!

!

!

ephone  3

mac-address 3C0E.236D.FA67

type 7942

button  1:13

!

!

!

ephone  4

mac-address C414.3C96.9439

type 7942

button  1:14

!

!

!

ephone  5

mac-address 3C0E.236D.F820

type 7942

button  1:15

!

!

!

!

line con 0

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp server 10.0.0.101

!

end

  • IP Telephony
6 REPLIES
New Member

Cannot dial out

Hello Kevin,

You are sending  9 out to PSTN .

You must strip 9 before it leaves the router.

New Member

Cannot dial out

Hi Asad,

Do I have to do that for each dial-peer?

Can you advise on how I do this?

Thanks,

Kevin

New Member

Cannot dial out

I have modifies all you dial peers, please try a few and then put them all if the first one works.

Thanks.

dial-peer voice 3 pots

trunkgroup OUT

description *** emergency 999 ***

destination-pattern 999

progress_ind alert enable 8

forward-digits 3

!

dial-peer voice 4 pots

trunkgroup OUT

description *** emergency 112 ***

destination-pattern 9112

progress_ind alert enable 8

forward-digits 3

!

dial-peer voice 5 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Local Call Access 6 Digit***

preference 1

destination-pattern 9[1-8]......

progress_ind setup enable 3

progress_ind alert enable 8

!

dial-peer voice 6 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Local Call Access ***

preference 1

destination-pattern 9080[0,8]T

progress_ind setup enable 3

progress_ind alert enable 8

prefix 080

!

dial-peer voice 7 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90[1-3].........

progress_ind setup enable 3

progress_ind alert enable 8

prefix 0

!

dial-peer voice 8 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90845.......

progress_ind setup enable 3

progress_ind alert enable 8

prefix 0845

!

dial-peer voice 9 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90844[2-9]......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 11

!

dial-peer voice 10 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90870.......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 11

!

dial-peer voice 11 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for National Access ***

preference 1

destination-pattern 90871[2,9]......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 11

!

dial-peer voice 12 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for International Operator ***

preference 1

destination-pattern 9100

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 3

!

dial-peer voice 13 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Speaking Clock ***

preference 1

destination-pattern 9123

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 3

!

dial-peer voice 14 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Number Withhold ***

preference 1

destination-pattern 9141

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 3

!

dial-peer voice 15 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Number release and last number ***

preference 1

destination-pattern 9147[0,1]

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 4

!

dial-peer voice 16 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Call Return ***

preference 1

destination-pattern 91571

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 4

!

dial-peer voice 17 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Directory Enquiries ***

preference 1

destination-pattern 91571

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 4

!

dial-peer voice 18 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Mobile Access ***

preference 1

destination-pattern 907.........

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 11

!

dial-peer voice 19 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for International Access ***

preference 1

destination-pattern 900T

progress_ind setup enable 3

progress_ind alert enable 8

prefix 00

!

dial-peer voice 20 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Premium Numbers ***

preference 1

destination-pattern 90898.......

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 11

!

dial-peer voice 21 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Premium Numbers ***

preference 1

destination-pattern 909.........

progress_ind setup enable 3

progress_ind alert enable 8

forward-digits 11

!

dial-peer voice 22 pots

trunkgroup OUT

tone ringback alert-no-PI

description *** Dial Peer for Unrestricted Numbers ***

preference 1

destination-pattern 9T

progress_ind setup enable 3

progress_ind alert enable 8

Hall of Fame Super Silver

Cannot dial out

You have quite a few overlaping dial peers including catch all 9T, please post "debug voice dialpeer".

Chris

Re:Cannot dial out

Hi
Can u try adding a . after 9

Sent from Cisco Technical Support Android App

New Member

Re:Cannot dial out

Try adding the voice ports to trunk group out


Sent from Cisco Technical Support Android App

306
Views
0
Helpful
6
Replies
This widget could not be displayed.