Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot install Subscriber when installing UCM 7.1(5b) cluster on VMware for Jump Upgrade

Hello,

I have a customer who has a CUCM 7.1(5b) cluster comprising two servers running on MCS hardware.

They want to move to UCM 9.1 and I am trying to follow the Jump Upgrade procedure.

I have built a replica of the Publisher and that worked ok (I had to edit the config to use an E1000 network adapter under VMware) but when I try to add the Subscriber I get a message:

 

Configuration validation with XXX-XXXXX-UCM01 failed.

Configured deployment connection does not match the deployment at XXX.XXX.XXX.XXX

Is XXX-XXXXX-UCM01 the correct first node for this node?

 

I am certain that I have entered the correct details in ccmadmin to add the Subscriber to the cluster. The security password is definitely correct as, if I change it, I get a cannot connect message.

The only thing that I can think of that may be causing this is that I have not installed a license on the CUCM Pub but I do not think this should stop me adding the Subscriber to the cluster - I thought it just stopped me activating the CallManager service.

Any suggestions welcome as I am at a loss.

Everyone's tags (1)
3 REPLIES

I have just checked the

I have just checked the license page and it says that I have 3 node licenses (and 150 DLUs) so it cannot be a licensing issue.

Have you tried rebooting the

Have you tried rebooting the publisher once?

Please rate useful posts.

It could be a few things -

It could be a few things - NTP reachable? possibly licensing as well.

Question - if you're doing this in a lab, to DRS back into production later - I typically note the CUCM Groups, and delete the subcribers and manually add them when back in production on the new version.

 

edit: if you can convince them to go 10 - then you can use prime collaboration deployment to do this migration.

45
Views
0
Helpful
3
Replies
CreatePlease to create content