Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot make out going calls

hi i cannot make outgoing calls with 2901 integrated router.

But suprisingly i can recieve incoming calls.

I am new to this so i need some expertise.

Cisco_CME#sh run
Building configuration...


Current configuration : 17222 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco_CME
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone GMT 8 0
!
!
!
!
ip dhcp excluded-address 10.53.4.1 10.53.4.10
!
ip dhcp pool IPPHONE_POOL
 network 10.53.4.0 255.255.255.0
 dns-server 10.53.4.2 
 default-router 10.53.4.2 
 option 150 ip 10.53.4.2 
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
trunk group POTSTRUNK
!
!
trunk group POTSTRK
!
!
crypto pki trustpoint TP-self-signed-2913731135
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2913731135
 revocation-check none
 rsakeypair TP-self-signed-2913731135
!
!
crypto pki certificate chain TP-self-signed-2913731135
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32393133 37333131 3335301E 170D3133 30323034 30343232 
  32315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 39313337 
  33313133 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
  8100C8B8 A89478A0 8CE7456A 8AAA6EB7 16096839 49A19DF1 D6ABCB99 0C6E9134 
  951497B5 94538B46 E1193EF4 B6A3B9E7 F3F48299 22B256DD 6D43E5F0 79E2C466 
  AE742B15 E2F928DE 2166E885 17EBFB45 F36F628C F579BA86 09DBC177 18B50E28 
  BF278246 722BB661 D9383AD8 49BE2CF2 AEA9FCD6 E1372878 EBEDFDE5 469E3E6B 
  A1C50203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603 
  551D2304 18301680 141E3A7C 08DDD58E 33243B1D 3CDC300A 959677E7 DD301D06 
  03551D0E 04160414 1E3A7C08 DDD58E33 243B1D3C DC300A95 9677E7DD 300D0609 
  2A864886 F70D0101 05050003 81810045 31667A3E 9ADCE589 EC6A9756 EC63BA20 
  2A5F6B01 71E14526 7A634355 D1B5C7C0 8F2D7602 45B54483 F4FBFBE3 A03F407B 
  05264954 C18837E9 90072CB6 9AA40BAC 4A0FECB0 DCD17EEC 15BC2CBE 4C27372A 
  E9048E75 E09AE0EA ED9B871C 487D8163 D7EA0F9D A87D5EAB B750AEF7 FAD8653A 
  5993BF22 2638198C 6ACBE8B6 EF4365
        quit
voice-card 0
 dspfarm
 dsp services dspfarm
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 sip
  registrar server expires max 1200 min 300
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
!
!
voice register global
 mode cme
 source-address 10.53.4.2 port 5060
 max-dn 200
 max-pool 42
 load 7942 SCCP42.9-2-1S
 load 6921 SCCP69xx.9-2-1-0
 authenticate register
 authenticate realm archerwell.local
 timezone 41
 time-format 24
 date-format D/M/Y
 tftp-path flash:
 create profile sync 0324344033123262
!
voice register dn  1
 number 1111
 call-forward b2bua unregistered 11111111  
 allow watch
 name 1111
 label PolycomCon-110
!
voice register pool  1
 id mac 0004.F2EA.1461
 number 1 dn 1
 presence call-list
 dtmf-relay sip-notify
 username 1111 password 1111
 codec g711ulaw
!
!
!
voice translation-rule 1111
!
voice translation-rule 1112
 rule 1 /^9/ //
!
voice translation-rule 2001
 rule 5 /^/ /9/
!
voice translation-rule 2111
!
voice translation-rule 2112
 rule 5 /^6/ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile INBOUND_TRANSLATION_PROFILE
 translate calling 2001
 translate called 2000
!
voice translation-profile OUTBOUND_NORWAY_TP
 translate calling 1111
 translate called 2112
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate calling 1111
 translate called 1112
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE_D9
 translate calling 2111
 translate called 2112
!
!
!
license udi pid CISCO2901/K9 sn FGL1646215J
hw-module pvdm 0/0
!
!
!
username admin privilege 15 secret 4 g1rTD89b38NIXbGJse.zLc7Cega1TBTlKQNvYDh9Qo6
!
redundancy
!
!
gw-accounting aaa
!
gw-accounting file
 primary ifs flash:
 acct-template callhistory-detail
!
!
!
!
interface Loopback0
 ip address 10.1.10.2 255.255.255.252
 ip virtual-reassembly in
!
interface Embedded-Service-Engine0/0
 ip unnumbered Loopback0
 ip virtual-reassembly in
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 10.53.5.2 255.255.255.0
!
interface GigabitEthernet0/0.10
 encapsulation dot1Q 3
 ip address 10.53.4.2 255.255.255.0
!
interface GigabitEthernet0/1
 ip address 210.186.148.150 255.255.255.252
 shutdown
 duplex auto
 speed auto
!

*Jul  4 14:13:40.369: %IPPHONE-6-REGISTER_NEW: ephone-13:SEP18339D15EA99 IP:10.53.4.28 Socket:17 DeviceType:Phone has registered.ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:
!
ip route 0.0.0.0 0.0.0.0 10.53.5.1
ip route 10.52.100.0 255.255.255.0 10.53.4.1
ip route 10.52.138.0 255.255.255.0 10.53.4.1
ip route 10.54.2.0 255.255.255.0 10.53.4.1
!
!
!
tftp-server flash0:apps42.9-2-1TH1-13.sbn alias apps42.9-2-1TH1-13.sdn
tftp-server flash0:cnu42.9-2-1TH1-13.sbn alias cnu42.9-2-1TH1-13.sdn
tftp-server flash0:cvm42sccp.9-2-1TH1-13.sbn alias cvm42sccp.9-2-1TH1-13.sdn
tftp-server flash0:dsp42.9-2-1TH1-13.sbn alias dsp42.9-2-1TH1-13.sdn
tftp-server flash0:jar42sccp.9-2-1TH1-13.sbn alias jar42sccp.9-2-1TH1-13.sdn
tftp-server flash0:term42.default.loads alias term42.default.loads
tftp-server flash0:term62.default.loads alias term62.default.loads
!
control-plane
!
!
voice-port 0/0/0
 trunk-group POTSTRK
 supervisory disconnect dualtone mid-call
 no battery-reversal
 echo-cancel erl worst-case 0
 echo-cancel mode 2
 cptone MY
 timeouts call-disconnect 3
 timeouts ringing infinity
 timeouts wait-release 3
 connection plar 200
 description FXS
 caller-id enable
!
voice-port 0/0/1
 trunk-group POTSTRK
 supervisory disconnect dualtone mid-call
 no battery-reversal
 echo-cancel erl worst-case 0
 echo-cancel mode 2
 cptone MY
 timeouts call-disconnect 3
 timeouts ringing infinity
 timeouts wait-release 3
 connection plar 107
 description FXS
!
voice-port 0/0/2
 trunk-group POTSTRUNK
 supervisory disconnect dualtone mid-call
 no battery-reversal
 echo-cancel erl worst-case 0
 echo-cancel mode 2
 cptone MY
 timeouts call-disconnect 3
 timeouts ringing infinity
 timeouts wait-release 3
 connection plar 200
 description FXS
!
voice-port 0/0/3
 trunk-group POTSTRUNK
 supervisory disconnect dualtone mid-call
 no battery-reversal
 echo-cancel erl worst-case 0
 echo-cancel mode 2
 cptone MY
 timeouts call-disconnect 3
 timeouts ringing infinity
 timeouts wait-release 3
 connection plar 200
 description FXS
 !
 !
 !
!
!
mgcp fax t38 ecm
!
mgcp profile default
!
!
dial-peer voice 1 pots
 service stcapp
 port 0/0/0
!
dial-peer voice 2 pots
 service stcapp
 port 0/0/1
!
dial-peer voice 3 pots
 service stcapp
 port 0/0/2
!
dial-peer voice 4 pots
 service stcapp
 port 0/0/3
!
dial-peer voice 54 pots
 trunkgroup POTSTRK
 description ** FXO pots dial-peer **
 translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9.T
 no sip-register
!
dial-peer voice 104 pots
 description "Incoming Call to DN"
 translation-profile incoming INBOUND_TRANSLATION_PROFILE
 destination-pattern 1...
 incoming called-number .%
 direct-inward-dial
 port 0/0/0
!
dial-peer voice 2000 voip
 destination-pattern 8..
 session protocol sipv2
 session target ipv4:10.52.138.41
 dtmf-relay sip-notify
 codec g711ulaw
!
dial-peer voice 105 pots
 description "Incoming Call to DN"
 translation-profile incoming INBOUND_TRANSLATION_PROFILE
 destination-pattern 1...
 incoming called-number .%
 direct-inward-dial
 port 0/0/1
!
dial-peer voice 106 pots
 description "Incoming Call to DN"
 translation-profile incoming INBOUND_TRANSLATION_PROFILE
 destination-pattern 1...
 incoming called-number .%
 direct-inward-dial
 port 0/0/2
!
dial-peer voice 107 pots
 description "Incoming Call to DN"
 translation-profile incoming INBOUND_TRANSLATION_PROFILE
 destination-pattern 1...
 incoming called-number .%
 direct-inward-dial
 port 0/0/3
!
dial-peer voice 220 pots
 trunkgroup POTSTRK
 description ** Mobile No. (7-digits) **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 901[0,2-9].......
!
dial-peer voice 200 pots
 trunkgroup POTSTRK
 description ** Outstation No. **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 90[2,4-7,9]T
 direct-inward-dial
!
dial-peer voice 210 pots
 trunkgroup POTSTRK
 description ** Sabah/Sarawak **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 908[2-9]T
 direct-inward-dial
!
dial-peer voice 230 pots
 trunkgroup POTSTRK
 description ** Mobile No. (8-digits) **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 9011........
 direct-inward-dial
!
dial-peer voice 240 pots
 trunkgroup POTSTRK
 description ** Toll-Free **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 91[3,6,8]00......
 direct-inward-dial
!
dial-peer voice 250 pots
 trunkgroup POTSTRK
 description ** IDD to Singapore **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 90065[0,1-9].......
 direct-inward-dial
!
dial-peer voice 260 pots
 trunkgroup POTSTRK
 description ** IDD to the rests **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 7
 destination-pattern 900T
 direct-inward-dial
!
dial-peer voice 270 pots
 trunkgroup POTSTRK
 description ** Local No. **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 9[2-9].......
 direct-inward-dial
!
dial-peer voice 313 pots
 trunkgroup POTSTRUNK
 description ** Local No. **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 69[2-9].......
 direct-inward-dial
!
dial-peer voice 306 pots
 trunkgroup POTSTRUNK
 description ** Mobile No. (7-digits) **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 6901[0,2-9].......
!
dial-peer voice 307 pots
 trunkgroup POTSTRUNK
 description ** Outstation No. **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 690[2,4-7,9]T
 direct-inward-dial
!
dial-peer voice 308 pots
 trunkgroup POTSTRUNK
 description ** Sabah/Sarawak **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 6908[2-9]T
 direct-inward-dial
!
dial-peer voice 310 pots
 trunkgroup POTSTRUNK
 description ** Toll-Free **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 691[3,6,8]00......
 direct-inward-dial
!
dial-peer voice 311 pots
 trunkgroup POTSTRUNK
 description ** IDD to Singapore **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 690065[0,1-9].......
 direct-inward-dial
!
dial-peer voice 312 pots
 trunkgroup POTSTRUNK
 description ** IDD to the rests **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 preference 7
 destination-pattern 6900T
 direct-inward-dial
!
dial-peer voice 2001 voip
 destination-pattern 7..
 session protocol sipv2
 session target ipv4:10.54.2.2
 dtmf-relay sip-notify
 codec g711ulaw
!
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 max-ephones 40
 max-dn 40
 ip source-address 10.53.4.2 port 2000
 auto assign 1 to 40
 service phone ehookEnable 1
 service directed-pickup gpickup
 service dnis dir-lookup
 timeouts interdigit 4
 cnf-file location flash:
 load 7942 SCCP42.9-2-1S
 load 6921 SCCP69xx.9-2-1-0
 time-zone 43
 date-format dd-mm-yy
 max-conferences 8 gain -6
 moh "flash:/music-on-hold.au"
 transfer-system full-consult
 directory entry 1 100 name NorAzaniza Azahash
 directory entry 2 101 name Chitra Arumugam
 directory entry 3 102 name Desk-Phone
 directory entry 4 103 name Ruslihan Dahraji
 directory entry 5 104 name 5
 directory entry 6 105 name Sathish Kumar Batumelai
 directory entry 7 106 name Erick Axelsen
 directory entry 8 107 name Rosano Sosrohadisewoyo
 directory entry 9 108 name Iwan Sunarko
 directory entry 10 115 name Acher Well MY  1
 directory entry 11 116 name Acher Well MY  2
 directory entry 12 117 name Acher Well MY  3
 directory entry 13 118 name Acher Well MY  4
 directory entry 14 119 name Acher Well MY  5
 directory entry 15 120 name Acher Well MY  6
 directory entry 16 321 name IT Service Desk
 create cnf-files version-stamp 7960 Oct 04 2013 12:20:49
!
!
ephone-dn-template  1
!
!
ephone-template  1
 softkeys idle  Redial Newcall Cfwdall Gpickup Dnd
 softkeys connected  Hold Endcall Trnsfer Park Confrn ConfList
!
!
ephone-dn  1
 number 100
 pickup-call any-group
 pickup-group 1
 label NorAzaniza Azahash
 name NorAzaniza Azahash
!
!
ephone-dn  2
 number 101
 pickup-call any-group
 pickup-group 1
 label Chitra Arumugam
 name Chitra Arumugam
!
!
ephone-dn  3
 number 102
 pickup-call any-group
 pickup-group 1
!
!
ephone-dn  4
 number 103
 pickup-call any-group
 pickup-group 1
 label Ruslihan Dahraji
 name Ruslihan Dahraji
!
!
ephone-dn  5
 number 105
 pickup-call any-group
 pickup-group 1
 label Sathish Kumar Batumelai
 name Sathish Kumar Batumelai
!
!
ephone-dn  6
 number 104
 pickup-call any-group
 pickup-group 1
!
!
ephone-dn  7
 number 106
 pickup-call any-group
 pickup-group 1
 label Erik Axelsen
 name Erik Axelsen
!
!
ephone-dn  8
 number 107
 pickup-call any-group
 pickup-group 1
 label Rosano Sosrohadisewoyo 
 name Rosano Sosrohadisewoyo
!
!
ephone-dn  9
 number 116
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 4
 name Acher Well MY 4
!
!
ephone-dn  10
 number 109
 pickup-call any-group
!
!
ephone-dn  11
 number 111
 pickup-call any-group
!
!
ephone-dn  12
 number 321
 description IT ServiceDesk
 call-forward all 90048717608503
!
!
ephone-dn  15
 number 115
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 1
 name Acher Well MY 1
!
!
ephone-dn  16
 number 108
 pickup-call any-group
 pickup-group 1
 label Iwan Sunarko
 name Iwan Sunarko
!
!
ephone-dn  17
 number 117
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 3
 name Acher Well MY 3
!
!
ephone-dn  18
 number 118
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 4
 name Acher Well MY 4
!
!
ephone-dn  19
 number 119
 pickup-call any-group
 pickup-group 1
 label Acher Well MY  5
 name Acher Well MY 5
!
!
ephone-dn  20
 number 120
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 6
 name Acher Well MY 6
!
!
ephone-dn  39
 number 188 no-reg primary
 park-slot directed timeout 60 limit 2 transfer 100
 name ParkSlot ArcherWell
!
!
ephone  1
 mac-address 1833.9D15.43C2
 ephone-template 1
 type 7942
 button  1:8
!
!
!
ephone  2
 mac-address 1CE6.C799.7E7E
 ephone-template 1
 fastdial 1 0123300684 name azza
 fastdial 2 0167838083 name chitra
 type 6921
 button  1:3
!
!
!
ephone  3
 mac-address 1CE6.C799.7EF9
 ephone-template 1
 type 6921
 button  1:4
!
!
!
ephone  4
 mac-address 1CE6.C799.3F86
 ephone-template 1
 type 6921
 button  1:2
!
!
!
ephone  5
 mac-address 1CE6.C799.7E43
 ephone-template 1
 type 6921
 button  1:5
!
!
!
ephone  6
 mac-address 10BD.1800.7793
 ephone-template 1
 type 7942
 button  1:7
!
!
!
ephone  7
 mac-address 1CE6.C799.83C2
 ephone-template 1
 type 6921
 button  1:1
!
!
!
ephone  8
 mac-address 10BD.1800.7807
 ephone-template 1
 fastdial 1 9087582905 name labuan
 type 7942
 button  1:9
!
!
!
ephone  9
 mac-address 1833.9D15.C947
 type 7962
 button  1:6
!
!
!
ephone  10
 mac-address A418.758A.F2FF
 type 7962
 button  1:10
!
!
!
ephone  11
 mac-address 1833.9D15.E9ED
 type 7962
 button  1:11
!
!
!
ephone  12
 mac-address 1833.9D14.4058
 type 7962
 button  1:12
!
!
!
ephone  15
 mac-address 44AD.D9D4.0A96
 ephone-template 1
 speed-dial 1 690123302017 label "Iwan"
 speed-dial 2 690129569350 label "Fitri"
 speed-dial 3 690198578381 label "Kevin"
 speed-dial 4 690145957505 label "Ricky"
 speed-dial 5 9087582905 label "Labuan Base"
 type 7965
 button  1:15
!
!
!
ephone  16
 mac-address 44AD.D9D4.1717
 ephone-template 1
 speed-dial 1 9087582905 label "labuan"
 speed-dial 2 690062811712867 label "Eko"
 speed-dial 3 90198578381 label "Kevin"
 speed-dial 4 90142233123 label "Zaim"
 type 7965
 button  1:16
!
!
!
ephone  17
 mac-address 44AD.D9D4.1746
 ephone-template 1
 type 7965
 button  1:17
!
!
!
ephone  18
 mac-address E8ED.F3AB.0CEC
 ephone-template 1
 type 7965
 button  1:18
!
!
!
ephone  19
 mac-address E8ED.F3AB.0BD6
 ephone-template 1
 type 7965
 button  1:19
!
!
!
ephone  20
 mac-address E8ED.F3AB.0EBC
 ephone-template 1
 type 7965
 button  1:20
!
!
ephone-hunt 1 sequential
 pilot 200
 list 102, 101, 100, 120
 final 102
 timeout 20, 20, 10, 10
 statistics collect
 present-call onhook-phone
!
!
ephone-hunt 2 sequential
!
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 password cisco
 login local
 transport input all
line vty 5 15
 login
 transport input all
!
scheduler allocate 20000 1000
ntp server 119.110.97.148 prefer
!
end

 

22 REPLIES
Cisco Employee

Hi,I am assuming your

Hi,

I am assuming your topology is :

 

PHONE---CME---FXO---PROVIDER

 

If the same is correct then the pots dial-peers should have the command:

port x/y/z

where x/y/z is the FXO port which will be used for sending the call to the provider.

 

I see that the pots dial-peers are missing that command.

 

Thanks

Divjot Nanda

 

**Please rate useful posts**

New Member

Hi Divjot,The topology is

Hi Divjot,

The topology is correct.

What command is missing?

Can I have the details command?

 

Thank you

Cisco Employee

Hi,In the pots dial-peer you

Hi,

In the pots dial-peer you will need to add the "port x/y/z" command where x/y/z is the FXO PORT.

For EG:

In my lab the FXO port is 0/1/0, hence my dial-peer has the below port command:

dial-peer voice 5 pots
destination-pattern 9.T
forward digits all
 port 0/1/0

This dial-peer will send the outbound calls to the provider through FXO port 0/1/0.

Thanks

DJ

 

**Please rate useful posts**

 

 

New Member

Hi,It uses trunkgroup

Hi,

It uses trunkgroup POTSTRUNK but still same instead of particular port.

 

Thank you.

Cisco Employee

Hi,Kindly share the below

Hi,

Kindly share the below:

show voice port summary

show run

Calling and Called number

debug voip vtsp all

debug vpm signal

debug voip ccapi inout

 

Thanks

Divjot Nanda

 

**Please rate useful posts**

New Member

Hi Divjot, Please find the

Hi Divjot,

 

Please find the attached as per requested.

 

Thank you.

Cisco Employee

Hi Kevin,I see that you have

Hi Kevin,

I see that you have taken all the debugs but separately.

 

Kindly enable all the debugs for one such call and send the same together. This makes it easy for us to co relate the events happening in all the layers i.e. vpm vtsp and ccapi.

 

Also kindly attach the latest show run as I do not see any phone with number 121 in the config pasted in the beginning of the query, which is seen in the debugs as ephone-dn 21.

Thanks

Divjot Nanda

 

**Please rate useful posts**

 

New Member

Hi Divjot, Cisco_CME#sh

Hi Divjot,

 

Cisco_CME#sh run
Building configuration...


Current configuration : 17708 bytes
!
! Last configuration change at 19:28:27 GMT Sun Jul 6 2014
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco_CME
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200
enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
!
no aaa new-model
clock timezone GMT 8 0
!
!
!
!         
ip dhcp excluded-address 10.53.4.1 10.53.4.10
!
ip dhcp pool IPPHONE_POOL
 network 10.53.4.0 255.255.255.0
 dns-server 10.53.4.2 
 default-router 10.53.4.2 
 option 150 ip 10.53.4.2 
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
trunk group POTSTRUNK
!
!
trunk group POTSTRK
!
!
crypto pki trustpoint TP-self-signed-2913731135
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2913731135
 revocation-check none
 rsakeypair TP-self-signed-2913731135
!
!
crypto pki certificate chain TP-self-signed-2913731135
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32393133 37333131 3335301E 170D3133 30323034 30343232 
  32315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 39313337 
  33313133 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
  8100C8B8 A89478A0 8CE7456A 8AAA6EB7 16096839 49A19DF1 D6ABCB99 0C6E9134 
  951497B5 94538B46 E1193EF4 B6A3B9E7 F3F48299 22B256DD 6D43E5F0 79E2C466 
  AE742B15 E2F928DE 2166E885 17EBFB45 F36F628C F579BA86 09DBC177 18B50E28 
  BF278246 722BB661 D9383AD8 49BE2CF2 AEA9FCD6 E1372878 EBEDFDE5 469E3E6B 
  A1C50203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603 
  551D2304 18301680 141E3A7C 08DDD58E 33243B1D 3CDC300A 959677E7 DD301D06 
  03551D0E 04160414 1E3A7C08 DDD58E33 243B1D3C DC300A95 9677E7DD 300D0609 
  2A864886 F70D0101 05050003 81810045 31667A3E 9ADCE589 EC6A9756 EC63BA20 
  2A5F6B01 71E14526 7A634355 D1B5C7C0 8F2D7602 45B54483 F4FBFBE3 A03F407B 
  05264954 C18837E9 90072CB6 9AA40BAC 4A0FECB0 DCD17EEC 15BC2CBE 4C27372A 
  E9048E75 E09AE0EA ED9B871C 487D8163 D7EA0F9D A87D5EAB B750AEF7 FAD8653A 
  5993BF22 2638198C 6ACBE8B6 EF4365
        quit
voice-card 0
 dspfarm
 dsp services dspfarm
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 sip
  registrar server expires max 1200 min 300
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
!
!
voice register global
 mode cme
 source-address 10.53.4.2 port 5060
 max-dn 200
 max-pool 42
 load 7942 SCCP42.9-2-1S
 load 6921 SCCP69xx.9-2-1-0
 authenticate register
 authenticate realm archerwell.local
 timezone 41
 time-format 24
 date-format D/M/Y
 tftp-path flash:
 create profile sync 0324344033123264
!
voice register dn  1
 number 1111
 call-forward b2bua unregistered 11111111  
 allow watch
 name 1111
 label PolycomCon-110
!
voice register pool  1
 id mac 0004.F2EA.1461
 number 1 dn 1
 presence call-list
 dtmf-relay sip-notify
 username 1111 password 1111
 codec g711ulaw
!
!
!
voice translation-rule 1111
!
voice translation-rule 1112
 rule 1 /^9/ //
!
voice translation-rule 2001
 rule 5 /^/ /9/
!         
voice translation-rule 2111
!
voice translation-rule 2112
 rule 5 /^6/ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile INBOUND_TRANSLATION_PROFILE
 translate calling 2001
 translate called 2000
!
voice translation-profile OUTBOUND_NORWAY_TP
 translate calling 1111
 translate called 2112
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate calling 1111
 translate called 1112
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE_D9
 translate calling 2111
 translate called 2112
!
!
!
license udi pid CISCO2901/K9 sn FGL1646215J
hw-module pvdm 0/0
!
!
!
username admin privilege 15 secret 4 g1rTD89b38NIXbGJse.zLc7Cega1TBTlKQNvYDh9Qo6
!
redundancy
!
!
gw-accounting aaa
!
gw-accounting file
 primary ifs flash:
 acct-template callhistory-detail
!
!
!
!         
interface Loopback0
 ip address 10.1.10.2 255.255.255.252
 ip virtual-reassembly in
!
interface Embedded-Service-Engine0/0
 ip unnumbered Loopback0
 ip virtual-reassembly in
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 10.53.5.2 255.255.255.0
!
interface GigabitEthernet0/0.10
 encapsulation dot1Q 3
 ip address 10.53.4.2 255.255.255.0
!         
interface GigabitEthernet0/1
 ip address 210.186.148.150 255.255.255.252
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:
!
ip route 0.0.0.0 0.0.0.0 10.53.5.1
ip route 10.52.100.0 255.255.255.0 10.53.4.1
ip route 10.52.138.0 255.255.255.0 10.53.4.1
ip route 10.54.2.0 255.255.255.0 10.53.4.1
!
!
!
tftp-server flash0:apps42.9-2-1TH1-13.sbn alias apps42.9-2-1TH1-13.sdn
tftp-server flash0:cnu42.9-2-1TH1-13.sbn alias cnu42.9-2-1TH1-13.sdn
tftp-server flash0:cvm42sccp.9-2-1TH1-13.sbn alias cvm42sccp.9-2-1TH1-13.sdn
tftp-server flash0:dsp42.9-2-1TH1-13.sbn alias dsp42.9-2-1TH1-13.sdn
tftp-server flash0:jar42sccp.9-2-1TH1-13.sbn alias jar42sccp.9-2-1TH1-13.sdn
tftp-server flash0:term42.default.loads alias term42.default.loads
tftp-server flash0:term62.default.loads alias term62.default.loads
!
control-plane
!
!
voice-port 0/0/0
 trunk-group POTSTRK
 supervisory disconnect dualtone mid-call
 no battery-reversal
 echo-cancel erl worst-case 0
 echo-cancel mode 2
 cptone MY
 timeouts call-disconnect 3
 timeouts ringing infinity
 timeouts wait-release 3
 connection plar 200
 description FXS
 caller-id enable
!
voice-port 0/0/1
 trunk-group POTSTRK
 supervisory disconnect dualtone mid-call
 no battery-reversal
 echo-cancel erl worst-case 0
 echo-cancel mode 2
 cptone MY
 timeouts call-disconnect 3
 timeouts ringing infinity
 timeouts wait-release 3
 connection plar 107
 description FXS
!
voice-port 0/0/2
 trunk-group POTSTRUNK
 supervisory disconnect dualtone mid-call
 no battery-reversal
 echo-cancel erl worst-case 0
 echo-cancel mode 2
 cptone MY
 timeouts call-disconnect 3
 timeouts ringing infinity
 timeouts wait-release 3
 connection plar 200
 description FXS
!
voice-port 0/0/3
 trunk-group POTSTRUNK
 supervisory disconnect dualtone mid-call
 no battery-reversal
 echo-cancel erl worst-case 0
 echo-cancel mode 2
 cptone MY
 timeouts call-disconnect 3
 timeouts ringing infinity
 timeouts wait-release 3
 connection plar 200
 description FXS
 !
 !
 !
!
!
mgcp fax t38 ecm
!
mgcp profile default
!         
!
dial-peer voice 1 pots
 service stcapp
 port 0/0/0
!
dial-peer voice 2 pots
 service stcapp
 port 0/0/1
!
dial-peer voice 3 pots
 service stcapp
 port 0/0/2
!
dial-peer voice 4 pots
 service stcapp
 port 0/0/3
!
dial-peer voice 54 pots
 trunkgroup POTSTRUNK
 description ** FXO pots dial-peer **
 translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
 preference 5
 destination-pattern 9.T
 direct-inward-dial
 no sip-register
!
dial-peer voice 104 pots
 description "Incoming Call to DN"
 translation-profile incoming INBOUND_TRANSLATION_PROFILE
 destination-pattern 1...
 incoming called-number .%
 direct-inward-dial
 port 0/0/0
!
dial-peer voice 2000 voip
 destination-pattern 8..
 session protocol sipv2
 session target ipv4:10.52.138.41
 dtmf-relay sip-notify
 codec g711ulaw
!
dial-peer voice 105 pots
 description "Incoming Call to DN"
 translation-profile incoming INBOUND_TRANSLATION_PROFILE
 destination-pattern 1...
 incoming called-number .%
 direct-inward-dial
 port 0/0/1
!
dial-peer voice 106 pots
 description "Incoming Call to DN"
 translation-profile incoming INBOUND_TRANSLATION_PROFILE
 destination-pattern 1...
 incoming called-number .%
 direct-inward-dial
 port 0/0/2
!
dial-peer voice 107 pots
 description "Incoming Call to DN"
 translation-profile incoming INBOUND_TRANSLATION_PROFILE
 destination-pattern 1...
 incoming called-number .%
 direct-inward-dial
 port 0/0/3
!
dial-peer voice 200 pots
 trunkgroup POTSTRUNK
 description ** Outstation No. **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 90[2,4-7,9]T
 direct-inward-dial
!
dial-peer voice 210 pots
 trunkgroup POTSTRUNK
 description ** Sabah/Sarawak **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 908[2-9]T
 direct-inward-dial
!
dial-peer voice 230 pots
 trunkgroup POTSTRUNK
 description ** Mobile No. (8-digits) **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 9011........
 direct-inward-dial
!
dial-peer voice 240 pots
 trunkgroup POTSTRUNK
 description ** Toll-Free **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 91[3,6,8]00......
 direct-inward-dial
!
dial-peer voice 250 pots
 trunkgroup POTSTRUNK
 description ** IDD to Singapore **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 90065[0,1-9].......
 direct-inward-dial
!
dial-peer voice 260 pots
 trunkgroup POTSTRUNK
 description ** IDD to the rests **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 7
 destination-pattern 900T
 direct-inward-dial
!
dial-peer voice 270 pots
 trunkgroup POTSTRUNK
 description ** Local No. **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 9[2-9].......
 direct-inward-dial
!         
dial-peer voice 313 pots
 trunkgroup POTSTRUNK
 description ** Local No. **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 69[2-9].......
 direct-inward-dial
!
dial-peer voice 306 pots
 trunkgroup POTSTRUNK
 description ** Mobile No. (7-digits) **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 6901[0,2-9].......
 direct-inward-dial
!
dial-peer voice 307 pots
 trunkgroup POTSTRUNK
 description ** Outstation No. **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 690[2,4-7,9]T
 direct-inward-dial
!
dial-peer voice 308 pots
 trunkgroup POTSTRUNK
 description ** Sabah/Sarawak **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 6908[2-9]T
 direct-inward-dial
!
dial-peer voice 310 pots
 trunkgroup POTSTRUNK
 description ** Toll-Free **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 691[3,6,8]00......
 direct-inward-dial
!
dial-peer voice 311 pots
 trunkgroup POTSTRUNK
 description ** IDD to Singapore **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 destination-pattern 690065[0,1-9].......
 direct-inward-dial
!
dial-peer voice 312 pots
 trunkgroup POTSTRUNK
 description ** IDD to the rests **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE_D9
 preference 7
 destination-pattern 6900T
 direct-inward-dial
!
dial-peer voice 2001 voip
 destination-pattern 7..
 session protocol sipv2
 session target ipv4:10.54.2.2
 dtmf-relay sip-notify
 codec g711ulaw
!
dial-peer voice 220 pots
 trunkgroup POTSTRK
 description ** Mobile No. (7-digits) **
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 destination-pattern 901[0,2-9].......
!
!
!
!
gatekeeper
 shutdown
!         
!
telephony-service
 max-ephones 40
 max-dn 40
 ip source-address 10.53.4.2 port 2000
 auto assign 1 to 40
 service phone ehookEnable 1
 service directed-pickup gpickup
 service dnis dir-lookup
 timeouts interdigit 4
 cnf-file location flash:
 load 7942 SCCP42.9-2-1S
 load 6921 SCCP69xx.9-2-1-0
 time-zone 43
 date-format dd-mm-yy
 max-conferences 8 gain -6
 moh "flash:/music-on-hold.au"
 transfer-system full-consult
 directory entry 1 100 name NorAzaniza Azahash
 directory entry 2 101 name Chitra Arumugam
 directory entry 3 102 name Desk-Phone
 directory entry 4 103 name Ruslihan Dahraji
 directory entry 5 104 name 5
 directory entry 6 105 name Sathish Kumar Batumelai
 directory entry 7 106 name Erick Axelsen
 directory entry 8 107 name Rosano Sosrohadisewoyo
 directory entry 9 108 name Iwan Sunarko
 directory entry 10 115 name Acher Well MY  1
 directory entry 11 116 name Acher Well MY  2
 directory entry 12 117 name Acher Well MY  3
 directory entry 13 118 name Acher Well MY  4
 directory entry 14 119 name Acher Well MY  5
 directory entry 15 120 name Acher Well MY  6
 directory entry 16 321 name IT Service Desk
 create cnf-files version-stamp 7960 Oct 04 2013 12:20:49
!
!
ephone-dn-template  1
!
!
ephone-template  1
 softkeys idle  Redial Newcall Cfwdall Gpickup Dnd
 softkeys connected  Hold Endcall Trnsfer Park Confrn ConfList
!
!
ephone-dn  1
 number 100
 pickup-call any-group
 pickup-group 1
 label NorAzaniza Azahash
 name NorAzaniza Azahash
!
!
ephone-dn  2
 number 101
 pickup-call any-group
 pickup-group 1
 label Chitra Arumugam
 name Chitra Arumugam
!
!
ephone-dn  3
 number 102
 pickup-call any-group
 pickup-group 1
!
!
ephone-dn  4
 number 103
 pickup-call any-group
 pickup-group 1
 label Ruslihan Dahraji
 name Ruslihan Dahraji
!
!
ephone-dn  5
 number 105
 pickup-call any-group
 pickup-group 1
 label Sathish Kumar Batumelai
 name Sathish Kumar Batumelai
!
!
ephone-dn  6
 number 104
 pickup-call any-group
 pickup-group 1
!
!
ephone-dn  7
 number 106
 pickup-call any-group
 pickup-group 1
 label Erik Axelsen
 name Erik Axelsen
!
!
ephone-dn  8
 number 107
 pickup-call any-group
 pickup-group 1
 label Rosano Sosrohadisewoyo 
 name Rosano Sosrohadisewoyo
!
!
ephone-dn  9
 number 116
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 4
 name Acher Well MY 4
!
!
ephone-dn  10
 number 109
 pickup-call any-group
!
!
ephone-dn  11
 number 111
 pickup-call any-group
!
!
ephone-dn  12
 number 321
 description IT ServiceDesk
 call-forward all 90048717608503
!
!
ephone-dn  15
 number 115
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 1
 name Acher Well MY 1
!
!
ephone-dn  16
 number 108
 pickup-call any-group
 pickup-group 1
 label Iwan Sunarko
 name Iwan Sunarko
!
!
ephone-dn  17
 number 117
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 3
 name Acher Well MY 3
!
!
ephone-dn  18
 number 118
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 4
 name Acher Well MY 4
!
!         
ephone-dn  19
 number 119
 pickup-call any-group
 pickup-group 1
 label Acher Well MY  5
 name Acher Well MY 5
!
!
ephone-dn  20
 number 120
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 6
 name Acher Well MY 6
!
!
ephone-dn  21
 number 121
 pickup-call any-group
 pickup-group 1
 label Acher Well MY 7
 name Acher Well MY 7
!         
!
ephone-dn  39
 number 188 no-reg primary
 park-slot directed timeout 60 limit 2 transfer 100
 name ParkSlot ArcherWell
!
!
ephone  1
 mac-address 1833.9D15.43C2
 ephone-template 1
 type 7942
 button  1:8
!
!
!
ephone  2
 mac-address 1CE6.C799.7E7E
 ephone-template 1
 fastdial 1 0123300684 name azza
 fastdial 2 0167838083 name chitra
 type 6921
 button  1:3
!         
!
!
ephone  3
 mac-address 1CE6.C799.7EF9
 ephone-template 1
 type 6921
 button  1:4
!
!
!
ephone  4
 mac-address 1CE6.C799.3F86
 ephone-template 1
 type 6921
 button  1:2
!
!
!
ephone  5
 mac-address 1CE6.C799.7E43
 ephone-template 1
 type 6921
 button  1:5
!
!
!
ephone  6
 mac-address 10BD.1800.7793
 ephone-template 1
 type 7942
 button  1:7
!
!
!
ephone  7
 mac-address 1CE6.C799.83C2
 ephone-template 1
 type 6921
 button  1:1
!
!
!
ephone  8
 mac-address 10BD.1800.7807
 ephone-template 1
 fastdial 1 9087582905 name labuan
 type 7942
 button  1:9
!
!
!
ephone  9
 mac-address 1833.9D15.C947
 type 7962
 button  1:6
!
!
!
ephone  10
 mac-address A418.758A.F2FF
 type 7962
 button  1:10
!
!
!
ephone  11
 mac-address 1833.9D15.E9ED
 type 7962
 button  1:11
!
!
!
ephone  12
 mac-address 1833.9D14.4058
 type 7962
 button  1:12
!
!
!
ephone  13
 mac-address 1833.9D15.EA99
 type 7962
!
!
!
ephone  14
 mac-address A418.7528.2A3C
 type 7962
!
!
!
ephone  15
 mac-address 44AD.D9D4.0A96
 ephone-template 1
 speed-dial 1 690123302017 label "Iwan"
 speed-dial 2 690129569350 label "Fitri"
 speed-dial 3 690198578381 label "Kevin"
 speed-dial 4 690145957505 label "Ricky"
 speed-dial 5 9087582905 label "Labuan Base"
 type 7965
 button  1:15
!
!
!
ephone  16
 mac-address 44AD.D9D4.1717
 ephone-template 1
 speed-dial 1 9087582905 label "labuan"
 speed-dial 2 690062811712867 label "Eko"
 speed-dial 3 90198578381 label "Kevin"
 speed-dial 4 90142233123 label "Zaim"
 type 7965
 button  1:16
!
!         
!
ephone  17
 mac-address 44AD.D9D4.1746
 ephone-template 1
 type 7965
 button  1:17
!
!
!
ephone  18
 mac-address E8ED.F3AB.0CEC
 ephone-template 1
 type 7965
 button  1:18
!
!
!
ephone  19
 mac-address E8ED.F3AB.0BD6
 ephone-template 1
 type 7965
 button  1:19
!         
!
!
ephone  20
 mac-address E8ED.F3AB.0EBC
 ephone-template 1
 type 7965
 button  1:20
!
!
!
ephone  21
 mac-address 5C50.15A8.0D96
 ephone-template 1
 type 7962
 button  1:21
!
!
!
ephone  22
 mac-address 1833.9D15.EA88
 type 7962
!
!         
ephone-hunt 1 sequential
 pilot 200
 list 102, 101, 100, 120
 final 102
 timeout 20, 20, 10, 10
 statistics collect
 present-call onhook-phone
!
!
ephone-hunt 2 sequential
!
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 password cisco
 login local
 transport input all
line vty 5 15
 login
 transport input all
!
scheduler allocate 20000 1000
ntp server 119.110.97.148 prefer
!
end

New Member

Hi Divjot, Please refer this

Hi Divjot,

 

Please refer this attachment.

Cisco Employee

Hi Kevin,The calls are

Hi Kevin,

The calls are getting disconnected as we receive a power denial from the provider. Please see below:

*Jul  6 11:32:16.562: htsp_process_event: [0/0/0, FXOLS_WAIT_DIAL_TONE, E_DSP_SIG_1100]fxols_power_denial_detected
*Jul  6 11:32:16.562: htsp_timer2 - 1000 msec
*Jul  6 11:32:16.562: htsp_timer_stop
*Jul  6 11:32:17.562: htsp_process_event: [0/0/0, FXOLS_WAIT_DIAL_TONE, E_HTSP_EVENT_TIMER2]fxols_power_den_disc
*Jul  6 11:32:17.562: htsp_timer_stop
*Jul  6 11:32:17.562: htsp_timer_stop2

 

Kindly try the below :

voice-port 0/0/0

no supervisory disconnect dualtone mid-call

supervisory disconnect signal

shut

no shut

 

Please try the call post the same and if that does not work kindly share the same debug output for that call.

 

Thanks

Divjot Nanda

 

**Please rate useful posts**

New Member

Hi Divjot,I had tried but

Hi Divjot,

I had tried but still same.

Thank you

Cisco Employee

Hi Kevin,I see that the call

Hi Kevin,

I see that the call went through port 0/0/2 this time.

Have we changed the configuration in all ports.

If no then I will ask you to change it in all ports and then try a call.

 

If you have already changed and still the calls are not working, then please check with the provider on the same.

They were sending us power denial detected. We need to check with them on what disconnect mechanism to configure.

We have tried power denial and supervisory disconnect already.

We can check by enabling battery reversal once, if no luck then we need to check with the provider.

Also the digits we are sending them is 0133938199, please check with them if this is what they require from us.

Thanks

Divjot Nanda

 

**Please rate useful posts**

VIP Gold

Hey, 1 observation from my

Hey, 1 observation from my side:

Call somttimes taking trunk group POTSTRUNK and another time it taking POTSTRK and its using different ports.

When call goes though port 0/0/2, then its a normal call clearing with reason code-16

When call goes though port 0/0/0, then its is due to circuit unavailable (reason code-34) , that means there could be issue with cabling or service provider.

I would suggest you to put port number 0/0/0 or any specific FXO port in dial-peer 220 instead of trunk group then you can try once.

If service provider denies it then you should open TAC for further troubleshooting smiley

Suresh

 

New Member

Hi Suresh,I had tried using

Hi Suresh,

I had tried using port 0/0/2, but still same.

 

For Example

When calling 690133938199 successfully, service provider will see number 90133938199.

If it is failed, they will get 900133938199. There is an additional 0.

It is so weird.

 

Thank you.

VIP Gold

Yep, it seems really weird

Yep, it seems really weird sad Are you dialing from Analog phone ? If yes, it can be problem with phone as well, so call from IP Phone to make test calls.

If you are not able to make any outgoing call then i would suggest you remove all POTS dial-peers (except FXS) and create a one dial-peer like below and then dial 90133938199

 

 dial-peer voice 10 pots
   destination-pattern 901[0,2-9].......
   forward-digits 10
   port 0/0/2
 

If no success, then please attach latest show run & debug vpm signal,

debug voip ccapi inout

Suresh

 

 

New Member

Hi Suresh,I called using IP

Hi Suresh,

I called using IP phone.

 

Please find the attached for debug log.

 

Thank you.

VIP Gold

Can you please attach 'debug

Can you please attach 'debug voip ccapi inout' for a failed test call, and from which dial-peer/interface you want to send the call outside ?

 

Suresh

New Member

Hi Suresh ,Please find the

Hi Suresh ,

Please find the debug log.

 

Thank you

VIP Gold

Dear,As per logs called

Dear,

As per logs called number is 90133938199 and there is ringback as well and this seems to be a normal call clearing.

Have you got the ringback when you called above number ?

If you want to reach this number from your mobile phone (PSTN) then what number you will dial to reach that number, I am asking because you need to send a valid number to service provider for a successful call.

 

Suresh

New Member

Hi Suresh,Unfortunately there

Hi Suresh,

Unfortunately there is no ringback.

I can see word 'connected' in Cisco IP Phone.

I will dial 0133938199.

 

Thank you

VIP Gold

Dear,Then, its not  a problem

Dear,

Then, its not  a problem with dial-peer and translation rule. Please check the physical connectivity once, and plug out the FXO line from router and connect it to a analog phone then check that you are able to dial that number.

If no success then you need to attach more logs as suggested by Divjot.

Suresh

could you please collect

could you please collect 'debug voice ccapi inout' for a test call and provide the calling & called number?

//Suresh Please rate all the useful posts.
195
Views
4
Helpful
22
Replies
CreatePlease login to create content