Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot ping to ftp server ip address from CUE

Hello Everyone,

I am having a problem with CUE interface. I need to do a clean install the language file pkg to cue and cannot ping to ftp server form cue module.

Here's my CUE config, I'll really appreciate if you guys can help.

Regards,

PK


interface Loopback0
no ip address
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.42.2 255.255.255.0
!
interface FastEthernet0/0.100
encapsulation dot1Q 100
ip address 192.168.44.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Internal-Service-Module0/0
ip address 192.168.100.1 255.255.255.252
service-module ip address 192.168.100.2 255.255.255.252
!Application: CUE Running on AIM2
service-module ip default-gateway 192.168.100.1
hold-queue 512 out

Everyone's tags (2)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Gold

Re: Cannot ping to ftp server ip address from CUE

Your ftp server is not using 192.168.42.2 as default gateway, or has firewall enabled.

Cisco Employee

Re: Cannot ping to ftp server ip address from CUE

I would run a traceroute from the FTP server to the CUE IP and find out where it is failing, and if it is going out the right hops to the network that the CUE is on.  You can do the same thing for the CUE->FTP direction.

FYI, if you can session into the module from the chassis the device is in with 'ser i0/0 sess' then the configuration on the router for CUE is fine, assuming you don't have a duplicate IP address anywhere.

15 REPLIES
Hall of Fame Super Gold

Re: Cannot ping to ftp server ip address from CUE

Read again the cue docuemntation.

is0/0 address must be unnumbered from voice vlan

CUE address must be taken from voice VLAN. Gatwat is the rotuer address.

Then you have an host route pointing to IS module.

New Member

Re: Cannot ping to ftp server ip address from CUE

Thank for your reply. Here's my update config. I made changes according to not only cue docement also your advice but still the same.

cannot ping to ftp server.

Config

interface Internal-Service-Module0/0

ip unnumbered FastEthernet0/0.100

service-module ip address 192.168.44.3 255.255.255.0

!Application: CUE Running on AIM2

service-module ip default-gateway 192.168.44.1

hold-queue 512 out

ip route 192.168.44.3 255.255.255.255 Internal-Service-Module0/0

Errors

CUE# ping 192.168.42.2
PING 192.168.42.2 (192.168.42.2) 56(84) bytes of data.
64 bytes from 192.168.42.2: icmp_seq=1 ttl=255 time=700 ms
64 bytes from 192.168.42.2: icmp_seq=2 ttl=255 time=4.50 ms
64 bytes from 192.168.42.2: icmp_seq=3 ttl=255 time=59.0 ms
64 bytes from 192.168.42.2: icmp_seq=4 ttl=255 time=340 ms
64 bytes from 192.168.42.2: icmp_seq=5 ttl=255 time=452 ms

--- 192.168.42.2 ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 2379ms
rtt min/avg/max/mdev = 4.507/311.475/700.928/257.023 ms, ipg/ewma 594.800/510.68
8 ms


CUE# ping 192.168.42.222 (ftp server)
PING 192.168.42.222 (192.168.42.222) 56(84) bytes of data.

--- 192.168.42.222 ping statistics ---
5 packets transmitted, 0 received, 100% packet loss, time 4007ms
, ipg/ewma 1001.880/0.000 ms

Hall of Fame Super Gold

Re: Cannot ping to ftp server ip address from CUE

Your ftp server is not using 192.168.42.2 as default gateway, or has firewall enabled.

New Member

Re: Cannot ping to ftp server ip address from CUE

I used Filezilla server as my ftp. So, my laptop is FTP server.

My Lapotp default gateway is 192.168.42.1 which is Firewall ip.

Do I need to add new static route to my laptop? or Is there other way to install license file to cue?

Thank you,

PK

New Member

Re: Cannot ping to ftp server ip address from CUE

Set static route on the ftp server

Route to CUE subnet via gateway CME IP

New Member

Re: Cannot ping to ftp server ip address from CUE

Hi bevilacqua,

I changed my laptop default gateway to 192.168.42.2 but still cannot. Any idea?

Thanks for your kind help.

Regards,

PK

New Member

Re: Cannot ping to ftp server ip address from CUE

Can you ping the T/FTP from CME?

Did you reload the service module after the above config change?

New Member

Re: Cannot ping to ftp server ip address from CUE

Yes, I can ping from CME.

I also did reload the service module after ip address had changed.

why do i need to add a supervisory disconnect tone? (sorry I'm new to IP Telephony)

Regards,

PK

New Member

Re: Cannot ping to ftp server ip address from CUE

Hi you don't need disconnected tone......posted reply in wrong tab

You need to add a route to the TFTP server to send traffic destined to the CUE subnet to the CME router

Let me know how you go

New Member

Re: Cannot ping to ftp server ip address from CUE

Hi brendand,

I added default route to TFTP server but still cannot ping..

Thanks for your kind support.

Regards,

PK

Super Bronze

Re: Cannot ping to ftp server ip address from CUE

Hi

Post up your gateway config.... including the ISM and FA0/0.100 interfaces, and the static route config.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Cannot ping to ftp server ip address from CUE

Hi Aaron,

Please find the attached file for gateway config.

Thank you.


PK

Cisco Employee

Re: Cannot ping to ftp server ip address from CUE

I would run a traceroute from the FTP server to the CUE IP and find out where it is failing, and if it is going out the right hops to the network that the CUE is on.  You can do the same thing for the CUE->FTP direction.

FYI, if you can session into the module from the chassis the device is in with 'ser i0/0 sess' then the configuration on the router for CUE is fine, assuming you don't have a duplicate IP address anywhere.

New Member

Re: Cannot ping to ftp server ip address from CUE

Wow..After doing many tests using all of your suggestions/advices, I can manage to ping my tftp server

Here's how I solved.

I just changed my tftp server default gateway to 192.168.42.2 which is CME. Previously, it was 192.168.42.1 which is Firewall.

Not finished yet, I also need to disable my window firewall and Kaspersky Firewall. If not, you cannot get reply form ftp server.

Many thanks to Mr.Bevilacqua and Mr.Steven

Sincerely,

PK

Hall of Fame Super Gold

Re: Cannot ping to ftp server ip address from CUE

Thank you for the nice rating and good luck!

2182
Views
0
Helpful
15
Replies
CreatePlease to create content