Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot search Local Directory

I have a very simple 3-phone CME lab with a 2-port FXO, not that it matters in this case. I noticed that I can't search by partial (or full) LAST or FIRST name for any of the 4 users in my lab. One such user is "John Doe" and when I search for the following in last name, I receive "No Record Found".

SEARCHING FOR:

doe

Doe

DOE

d

D

I can hit "Submit" and see a listing of the directory, and can see "DOE JOHN" with extension 1234, but can't search on him. Am I missing something in my configuration to enable this searching? Under my "Telephone Service" I have " directory last-name-first", but am not aware of any configuration parameters to "enable" directory searching.

Please advise.

1 REPLY
New Member

Re: Cannot search Local Directory

I've determined why I can't search. I suspect this is a bug.

I have my settings to reflect, "directory last-name-first". However, I CAN search the directory if I specify a user's last name in the FIRST NAME field. And, vise versa, I can search for first names in the LAST NAME block. So, while my directory is displaying LAST FIRST, the search isn't apparently smart enough to know the first and last names are flipped.

I've verified in my configuration I haven't done something foolish like flip the actual last/first names, etc. In all my ephone-dn entries, I have the following:

----------

name John Doe

----------

Can anyone else confirm this bug?

151
Views
0
Helpful
1
Replies
CreatePlease login to create content