Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cannot use NM-HDA-4FXS as SCCP devices

Hi!

I am trying to use a NM-HDA-4FXS module, installed into a 2811 ISR, as a set of SCCP devices with CUCM 6.1. Unfortunately, in the gateway configuration menu I cannot select neccessary type of module, that is installed into Slot 1. There is only NM-HDV2 and NM-HD's. Although, all manuals are saying, that NM-HDA-4FXS is supported.

Somebody has met such problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Cannot use NM-HDA-4FXS as SCCP devices

Hi Dennis,

You are right and I am sorry about the wrong post, I was checking the 2800 Series data sheet and the NM-HDA-4FXS is supported on the 2811:

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/ps5882/product_data_sheet0900aecd8016fa68_ps5854_Products_Data_Sheet.html

However, the problem here is that the NM-HDA-4FXS module does not supports SCCP:

#

These are supported:

* VoIP H.323, VoIP session initiation protocol (SIP), and VoIP Media Gateway Control Protocol (MGCP) with Call Agent

* Voice over Frame Relay (VoFR)

* Voice over ATM (VoATM)

* VoATM adaptation layer 5 (VoAAL5)

* Trunked ATM adaptation layer 2 (AAL2)

#

VoIP H.323 and MGCP with Cisco CallManager are supported.

Here is the link:

http://www.cisco.com/en/US/products/hw/modules/ps2617/products_tech_note09186a0080094aba.shtml

I have tested the 2811 with NM-HDA-4FXS on CUCM 6.1.2 and it is listed there. I was able to register this endpoint by using MGCP.

Hope it helps!

3 REPLIES
Silver

Re: Cannot use NM-HDA-4FXS as SCCP devices

Hello Denis,

Unfortunately, the NM-HDA-4FXS module is not supported on the 2811 gateway. It is only supported on the 2821, 2851, 3825, and 3845 models.

Below you will find the NM-HDA-4FXS data sheet:

http://www.cisco.com/en/US/prod/collateral/modules/ps3115/product_data_sheet0900aecd8016c1c6_ps5855_Products_Data_Sheet.html

Hope this helps!!!

New Member

Re: Cannot use NM-HDA-4FXS as SCCP devices

Hello, Esteban!

Thank you for your reply, but NM-HDA-4FXS IS supported on the 2811 platform. The datasheet, link to which you gave, is regarding EVM-HD module.

Silver

Re: Cannot use NM-HDA-4FXS as SCCP devices

Hi Dennis,

You are right and I am sorry about the wrong post, I was checking the 2800 Series data sheet and the NM-HDA-4FXS is supported on the 2811:

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/ps5882/product_data_sheet0900aecd8016fa68_ps5854_Products_Data_Sheet.html

However, the problem here is that the NM-HDA-4FXS module does not supports SCCP:

#

These are supported:

* VoIP H.323, VoIP session initiation protocol (SIP), and VoIP Media Gateway Control Protocol (MGCP) with Call Agent

* Voice over Frame Relay (VoFR)

* Voice over ATM (VoATM)

* VoATM adaptation layer 5 (VoAAL5)

* Trunked ATM adaptation layer 2 (AAL2)

#

VoIP H.323 and MGCP with Cisco CallManager are supported.

Here is the link:

http://www.cisco.com/en/US/products/hw/modules/ps2617/products_tech_note09186a0080094aba.shtml

I have tested the 2811 with NM-HDA-4FXS on CUCM 6.1.2 and it is listed there. I was able to register this endpoint by using MGCP.

Hope it helps!

271
Views
0
Helpful
3
Replies
CreatePlease to create content