Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAR issue in 5.1.3

Hi,

I am having a cluster of 9 servers which are running UCM 5.1.3.It is integrated with Third party Call Billing server for CDR reporting.Everything was fine till 9th july, after that we were not able to receive any report neither in Call Billing server nor in CAR reports.To solve this I had disabled and enabled the CDR from the service parameters in all the servers and restarted all the CDR related services including Database Layer monitor service, after which I was able to see the reports in Call Billing server but cannot see the reports in CAR(i.e. https://firstnode-ip/car).

Need help on this.

Thanks,

Vinay

1 ACCEPTED SOLUTION

Accepted Solutions

Re: CAR issue in 5.1.3

Hy out there!

we have a cluster from 3 CUCM 5.1(2) and there weren't any entries in CAR since 29th July (But there where still entries in the Billing Systems).

So we wanted to manualy purge, but the Purge didn't run.

So we restarted the Cisco CAR Webservice and Purge again, and it again didn't the job.

So i go along in the forum and found this entry

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=Unified%20Communications%20Applications&topicID=.ee835d2&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.2cbe3b3b/1#select...

Than a run the following command from the CLI

run sql select * from car:tbl_system_preferences where param_name='MANUAL_PURGE_STATUS'

The param MANUAL_PURGE_STATUS was 1 so a Purge Job was running for the System (which couldn't run, because of the restart of the CAR Webservice, after that you should run a new Purge if you did one before restarting the Webservice)

so I did this command

run sql update car:tbl_system_preferences set param_value='0' where param_name='MANUAL_PURGE_STATUS'

After that the Purge now runs

And there are CDR's on the CAR

cheers Floh

please rate!!!

3 REPLIES
Silver

Re: CAR issue in 5.1.3

Run the command " run sql select * from car:tbl_billing_data where callingpartynumber ='(different DN)' “. Check if the records are available.

Once you integrated with the Billing Server then all the records will be pushed to the Billing Server "CAR will no longer be used”.

New Member

Re: CAR issue in 5.1.3

I have run that but no results are displayed.Earlier it was working fine.

Re: CAR issue in 5.1.3

Hy out there!

we have a cluster from 3 CUCM 5.1(2) and there weren't any entries in CAR since 29th July (But there where still entries in the Billing Systems).

So we wanted to manualy purge, but the Purge didn't run.

So we restarted the Cisco CAR Webservice and Purge again, and it again didn't the job.

So i go along in the forum and found this entry

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=Unified%20Communications%20Applications&topicID=.ee835d2&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.2cbe3b3b/1#select...

Than a run the following command from the CLI

run sql select * from car:tbl_system_preferences where param_name='MANUAL_PURGE_STATUS'

The param MANUAL_PURGE_STATUS was 1 so a Purge Job was running for the System (which couldn't run, because of the restart of the CAR Webservice, after that you should run a new Purge if you did one before restarting the Webservice)

so I did this command

run sql update car:tbl_system_preferences set param_value='0' where param_name='MANUAL_PURGE_STATUS'

After that the Purge now runs

And there are CDR's on the CAR

cheers Floh

please rate!!!

136
Views
0
Helpful
3
Replies
CreatePlease to create content