Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cbarge in SRST mode

I am using Telephony-Service "SRST Mode Auto Provision None". (not call-manager-fallback).  CME version 7.0 with 7965 telephones.  Router is running c2801-ipvoice_ivs-mz.124-20.T4.bin".  Cbarge option only available if ephone is preconfigured with no privacy command.

Seems to be a problem with the ephone not picking up the "no privacy" from the ephone-template configured under telephony-service.  Phones register fine but when shared line is in "remote in use" state and you press the button you get a dial-tone.  No option for cbarge.  I have also configured "no privacy under telephony service with no luck. I can get it to work by preconfiguring ephone with "no privacy" however was curious if this is a known bug or if there is any documentation addressing the issue.  Thank you.

5 REPLIES
Cisco Employee

Re: Cbarge in SRST mode

Are you sure that the DN learned was a dual line or an Octo Line ?  I am pretty sure Cbarge works fine

in auto all with DN learned is octo will need to check in auto none to see if it works but first thing you n

eed to check the above ?  Also is auto none a requirement in your case ?

Cisco Employee

Re: Cbarge in SRST mode

Yup you may be right doesnt work in auto none. There is a DDTS on this CSCtu11843 so you have to do auto all and make it work.

Thanks

New Member

Re: Cbarge in SRST mode

Thank you for your reply. Can you confirm the Bug number I am unable to locate on Bugtoolkit with CSCtu11843.

Cisco Employee

Re: Cbarge in SRST mode

New Member

Re: Cbarge in SRST mode

Thank you

911
Views
0
Helpful
5
Replies