Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CCM 4.1(2) + 2911 ISR G2 w/ SRST

Hi Gang,

I've been looking around for information on using the ISR G2's with CCM in SRST mode, is there anything someone can point me to?

Regards,

Mike

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CCM 4.1(2) + 2911 ISR G2 w/ SRST

Cisco Unified Survivable Remote Site Telephony

Cisco Unified Survivable Remote Site Telephony (SRST) does not depend  upon Cisco Unified Communications Manager, but supports phone loads. Use  the SRST documentation roadmap to determine which phones are supported  in each release of Cisco Unified Communications Manager.

Table 60     Cisco Unified Survivable Remote Site Telephony Compatibility  with Cisco Unified Communications Manager Release 3.x through Release  8.x

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp56873

CUCM and the phones are really never aware of what SRST version you have, they just know the ISR is SRST enabled and that's all they need to know.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1 REPLY
Cisco Employee

Re: CCM 4.1(2) + 2911 ISR G2 w/ SRST

Cisco Unified Survivable Remote Site Telephony

Cisco Unified Survivable Remote Site Telephony (SRST) does not depend  upon Cisco Unified Communications Manager, but supports phone loads. Use  the SRST documentation roadmap to determine which phones are supported  in each release of Cisco Unified Communications Manager.

Table 60     Cisco Unified Survivable Remote Site Telephony Compatibility  with Cisco Unified Communications Manager Release 3.x through Release  8.x

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp56873

CUCM and the phones are really never aware of what SRST version you have, they just know the ISR is SRST enabled and that's all they need to know.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
283
Views
0
Helpful
1
Replies