Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

CCM 4.1 and CRA 3.5 help!

Hi guys, I have a CCM and CRA (with aa script) integration on the same server cofigured for Auto-Attendant and a Cisco 3725 with a E1. The CTI RP is associated but when a user call from the PSTN, the AA takes like 15 seconds to answer. Does any one known what parameter should I modify to make the answer faster?

Thanks a lot forum

David

7 REPLIES

Re: CCM 4.1 and CRA 3.5 help!

David,

Does this happen when you call the route point internally or just on external calls?

Brandon

Bronze

Re: CCM 4.1 and CRA 3.5 help!

Thanks for your mail Brandon, I have this problem only with external calls, If I dial the CTI RP internally, it answers inmediatelly.

Thanks again

David

Re: CCM 4.1 and CRA 3.5 help!

How is the incoming call routed to CRA? A translation rule on the gateway? A translation pattern in CUCM?

Brandon

Bronze

Re: CCM 4.1 and CRA 3.5 help!

Hi Brandon, I have configured a connection plar on the voice-port of the E1 pointing to the CTI RP and it is registered correctly.

Thanks again

voice-port 1/0:15

connection plar 2888 -- CTI RP

David

Re: CCM 4.1 and CRA 3.5 help!

Check the dial peer that 2888 uses to reach CUCM. Do you have more than 1 dial peer to route this call? Could it be trying the first dial peer, failing and using another dial peer to finally route the call?

Brandon

Bronze

Re: CCM 4.1 and CRA 3.5 help!

Thanks for your help my friend, I don't have any other dial peer or tranlation rule that has this pattern, they are different.

Thanks and best regards.

David

Bronze

Re: CCM 4.1 and CRA 3.5 help!

Thanks for your advices Brandon, I reload the CCM and it works fine now.

It was my last resort.

Thanks and best regards

David

131
Views
3
Helpful
7
Replies