Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CCM 4.1 Internet Explorer

Hello,

One of our customers wishes to upgrade the IE version from 5.0 to 6.0 in CallManager 4.1. Has anyone carried out such a change before. If yes please let me know if there will be any impact in the CallManager.

Thanks,

Chandrasen

2 REPLIES
VIP Super Bronze

Re: CCM 4.1 Internet Explorer

You must perform all upgrades through the patches published by Cisco. Read the UCOS readme carefully as it has a very strict upgrade order and version dependencies.

http://tools.cisco.com/support/downloads/go/Model.x?mdfid=278853938&mdfLevel=Software%20Version/Option&treeName=Voice%20and%20Unified%20Communications&modelName=Cisco%20Unified%20CallManager%20Version%204.1&treeMdfId=278875240

Community Member

Re: CCM 4.1 Internet Explorer

Hello Schulenburg,

Thank you very much for the information. Really helpful.

Regards,

Chandrasen

116
Views
5
Helpful
2
Replies
CreatePlease to create content