Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

[CCM 4.1] processMGCPAuedRes parsing Package error

Hello,

       I am running vs. CCM 4.1 and I am getting error from the title. Below is the detailed trace of the call. The problem seems to be on the 200 OK to the AUEP but I do not figure out what is incorrect in the 200 OK message. It would be helpful some other debugging techniques besides the WireShark capture and CCM trace logs.

Thanks,

Ionut

Detailed trace:

AUEP 296 AALN/S0/SU0/0@stgw1.ixialab.com MGCP 0.1

F: X, A, I
|<CLID::CCM-03-Cluster><NID::CCM-03><CT::1,100,80,73.1><IP::><DEV::>
12/15/2009 15:08:16.435 CCM|MGCPBhHandler 30.0.175.2 - Wait for connection from ipAddr|<CLID::CCM-03-Cluster><NID::CCM-03><CT::1,100,67,1.770><IP::30.0.175.2><DEV::>
12/15/2009 15:08:16.435 CCM|MGCPHandler received msg from: 30.0.175.1
200 296 OK

X: 2

L: p:20, a:PCMU, b:64, e:ON, s:ON

|<CLID::CCM-03-Cluster><NID::CCM-03><CT::1,100,67,1.773><IP::30.0.175.1><DEV::>
12/15/2009 15:08:16.435 CCM|MGCPHandler received RESP header w/ transId= 296|<CLID::CCM-03-Cluster><NID::CCM-03><CT::1,100,67,1.773><IP::30.0.175.1><DEV::>
12/15/2009 15:08:16.435 CCM|<CLID::CCM-03-Cluster><NID::CCM-03><CT::1,100,67,1.773><MN::MGCPEndPoint><MV::AALN/S0/SU0/0@stgw1.ixialab.com><DEV::AALN/S0/SU0@stgw1.ixialab.com>
12/15/2009 15:08:16.435 CCM|MGCPHandler received RESP header w/ transId= 296 FOUND a match for AUED|<CLID::CCM-03-Cluster><NID::CCM-03><CT::1,100,67,1.773><IP::30.0.175.1><DEV::AALN/S0/SU0@stgw1.ixialab.com>
12/15/2009 15:08:16.435 CCM|MGCPHandler recv AUEP Ack from 30.0.175.1|<CLID::CCM-03-Cluster><NID::CCM-03><CT::1,100,67,1.773><IP::30.0.175.1><DEV::AALN/S0/SU0@stgw1.ixialab.com>
12/15/2009 15:08:16.435 CCM|MGCPHandler::processMGCPAuedRes parsing Package error (30.0.175.1)|<CLID::CCM-03-Cluster><NID::CCM-03><CT::1,100,67,1.773><IP::30.0.175.1><DEV::AALN/S0/SU0@stgw1.ixialab.com>
12/15/2009 15:08:16.435 CCM|MGCPStationD::wait_audit_MGCPAuditEndpointRes - only one codec supported by gateway detected.|

Everyone's tags (4)
6 REPLIES
Silver

Re: [CCM 4.1] processMGCPAuedRes parsing Package error

Would it be possible to see the gateway confiuguration associated with the port/dial-peer/mgcp for this port?

Thanks,

Art

New Member

Re: [CCM 4.1] processMGCPAuedRes parsing Package error

Hi,

    I am running a network simulator tool instead of a regular Cisco router configured as a gateway. I cannot perform a show config on it, instead I have attached a packet capture with the messages exchanged. Please let me know if this helps!

Thanks,

Ionut

Silver

Re: [CCM 4.1] processMGCPAuedRes parsing Package error

Hi Ionut,

Sorry, I can't help with that - perhaps someone else on the forum can  though....

Good luck,

Art

New Member

Re: [CCM 4.1] processMGCPAuedRes parsing Package error

Hi Art,

     I understand your relunctance in providing support for 3rd party applications but I wanted to give it a try anyway . From the Cisco product point of view, is there anything more I can do on the CCM besides enabling detailed traces in order to understand its' errors?

Thanks a lot,

Ionut

Silver

Re: [CCM 4.1] processMGCPAuedRes parsing Package error

HI Ionut,

It's not that it is third party - it's that my background is working with Cisco product, and in this case I don't have some very important troubleshooting tools - IOS debugs, configurations, show commands (like in this instance I would like to see show diag to see what kind of VIC we were dealing with).  It looks like the debug indicates that MGCP does not like the audit endpoint because your emulator only supports one codec.  But since I know nothing about the emulator that's where my t-shoot skills basically stop.

Sorry,

Art

New Member

Re: [CCM 4.1] processMGCPAuedRes parsing Package error

Art,thanks a lot for your effort,anyway! Once I'll figure out the problem I will post here the solution.

Ionut

664
Views
0
Helpful
6
Replies