Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CCM 4.2 issue with 7921G

Hi All,

I have this Problem with a CCM 4.2 I am working on.

It looks like it has all the files to support the software/firmware for the New Phones including Cisco 7921G.

However when I try to add the Cisco 7921G Ip phones in to the system it doesn't show the 7921G as an option to add it.

Any idea why it could be doing that?

Also please see screenshots attached. Thanks Heaps

Nour

6 REPLIES
Cisco Employee

Re: CCM 4.2 issue with 7921G

Support for a device is not simply obtained because you have the FW on the server.

Install the latest DevPack available for your version and you should get it as an option. DevPacks update the DB where the supported devices are stored.

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: CCM 4.2 issue with 7921G

Hi java,

Thanks for that. I did that But No change. I installed the latest version and still can't see it on the Phone type available for addition.

Thanks

Cisco Employee

Re: CCM 4.2 issue with 7921G

What is the exact CCM version???

If you can't see it, you might need to upgrade to the latest SR available to get support for that phone model

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Hall of Fame Super Red

Re: CCM 4.2 issue with 7921G

Hi Mohammed,

My friend Java is most correct here (+5 points for this Friday Java) This Device Pack with support for the 7921G is not compatible with CCM 4.2(1) you will need to upgrade to CCM 4.2(3) at least.

Cisco Unified CallManager Device Package 4.2.3 (60.0)

Release Notes

Compatibility Matrix and Supported Upgrades

This Cisco Unified CallManager Device Package release is compatible with the following Cisco Unified CallManager versions.

4.2(3)

http://www.cisco.com/web/software/282074299/26745/ciscocm.4-2-3-DevPack-60_readme.html#_Toc185234011

Hope this helps!

Rob

New Member

Re: CCM 4.2 issue with 7921G

All

Thanks again. Upgrade to the latest SR fixed the Problem.

Nour

New Member

Re: CCM 4.2 issue with 7921G

Hi Java and Rob.

Thanks heaps for your assistance. See attached for the version. It is 4.2(3).

Thanks

Nour

145
Views
18
Helpful
6
Replies