Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCM 5.0(2) help!

problem:

I have a CCM 5.0 on Virtual Machine, it starts up and prompts for the admin account after I entered the account every thing goes fine, finally I got admin:

prompt with a black screen (for CCM linux OS commands)

I set IP address

then when I tried to open :

http://<ccm-IP>/ccmadmin

the page cannot be displayed ..

are there any extra work should i do to log into the main CCM administration window?!

please help

thanks

9 REPLIES
New Member

Re: CCM 5.0(2) help!

Hello,

I think you must use https?

Try https:///ccmadmin

Bye

Joachim

New Member

Re: CCM 5.0(2) help!

I tried https

https://:8443/ccmadmin/howHome.do

.....etc

with the same result

Re: CCM 5.0(2) help!

How is your VMWare nic setup on the PC or server ? Is it bridging the IP of the host machine ? Do you have an ip on the host and another ip on the callmanager (same subnet) ?

New Member

Re: CCM 5.0(2) help!

yes it is bridged with the host, and the host ip is 10.10.10.100 and the guest ip is 10.10.10.10

Re: CCM 5.0(2) help!

Did you reboot the server since the first time install was complete ? I have had trouble logging in the first time via web immediately after i completed a cm 5.0 install. I had to reboot the server. That was weird.

With CM 5.0 you should be able to browse using http and https and also without the /ccmadmin url (Just Http:// should also work fine).

New Member

Re: CCM 5.0(2) help!

yes Sankar

unfortunetly I did many reboots and other issues like (utils) command with its options of service restart, stop and start,....

with the same result!

New Member

Re: CCM 5.0(2) help!

Did you try to install the VM on anotehr Server( check the server cabability to handle the VM)

New Member

Re: CCM 5.0(2) help!

Try it

New Member

Re: CCM 5.0(2) help!

beddi aroh a5asserhom

next I'll try it

305
Views
0
Helpful
9
Replies
CreatePlease to create content