Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCM 5.0.4.2000-1 Location Bug

We seem to be experienceing the following bug CSCse15806. From what I can tell this is resolved in versions:

5.0(4.9901.058), 5.0(4.9051.007), 5.0(4.9901.059), 5.1(1.1000.007), 5.1(1.2000.002). We are running 5.024.2000-1. I can't find any of the "fixed in versions" anywhere on the software downloads page. Are we running the latest? Has anyone else experienced this bug?

Thanks,

Joe

1 ACCEPTED SOLUTION

Accepted Solutions

Re: CCM 5.0.4.2000-1 Location Bug

Joe,

I would recommend to read the release notes for open bugs/issues with 5.1 release that you upgraded to. When you switch versions, phones will upgrade the firmware, because the upgraded version will have a newer device package. The good part is that you can always switch back to old version if you have to, due to any unforeseen circumstances..

10 REPLIES

Re: CCM 5.0.4.2000-1 Location Bug

Joe

You can upgrade to 5.1.1.2000.002. The downloadeable upgrade file is available on CCO. Almost 1.2 gig. 5.1 has a better stack that 5.0.

During the upgrade your phone will not go out of service. Once the upgrade is complete, you can choose the option of switching versions.

HTH

Sankar.

PS: please remember to rate posts!

New Member

Re: CCM 5.0.4.2000-1 Location Bug

Has anyone found a link that has a list of CCM 5.0 versions...I assume that 5.0.4(2000-1) is acutally 5.0.4a...if this is the case is this version higher than the first found in?...is the version that was referred to above 5.1.1.2000.002 is that 5.1-1a?...I am just confused on why it is referred to as an "a" version on the downloads but there is no evidence of that in the "Help...About" screen...

Thanks,

Joe

Re: CCM 5.0.4.2000-1 Location Bug

Joe. You are rihgt. 5.04a is 5.04(2000-1). The name of the file at CCO indicates that properly.

cisco-ipt-k9-patch5.0.4.2000-1.tar.gz

There is a security update available for 5.04a which is 5.0.4.2000-2.

cisco-ipt-k9-patch5.0.4.2001-2.tar.gz.sgn

And the version i was referring to is indeed 5.1.1a.

cisco-ipt-k9-patch5.1.1.2000-2.tar.gz.sgn

HTH

Sankar

PS:please remember to rate helpful posts

New Member

Re: CCM 5.0.4.2000-1 Location Bug

Sankar,

That was very good advise...do you know if 5.1.1a is stable? We have a customer that is really having issues with the bug stated earlier...

Thanks,

Joe

Re: CCM 5.0.4.2000-1 Location Bug

This will be my first 5.1 deployment that i m currently working. I have not tested locations, yet to see if there are any issues. Checking with a few Cisco SE's, 5.04 isnt recommended any more as a stable train. (infact none of the 5.0 trains are). There are memory leak issues and many other bugs with 5.0 that Cisco has released 5.1. So the recommended path is to move to 5.1.

Under lab conditions, i have not seen any issues so far with 5.1. Pretty solid.

New Member

Re: CCM 5.0.4.2000-1 Location Bug

Thanks for all you help in this issue....I think we will need to upgrade to the 5.1 train...We currently have 2 customers that are running 5.04...one with a single ccm and the other a 2 server cluster....from my past experience in the 4.0 train you always did the upgrade on the Publisher first...I assume this hold true with 5.X...From what I understand you upload the new version file and simply "switch versions"...am I over simplifing this process....

Thanks,

Joe

Re: CCM 5.0.4.2000-1 Location Bug

Joe,

The upgrade is very easy if you follow a few things properly. The image for 5.1 is available at CCO. Its a signed image with a sgn extension. When you download it to your hdd, you may lose the sgn extension. Make sure if this happens to add the sgn extension.

You can do the upgrade via ftp on a remote server or via dvd. DVD is a lot faster as the media is local to the server. Burn the image (1.2 gb) into a dvd and go to IPT Platform administration (http;///iptplatform and select Software Upgrades -> Upload tftp file.

The upgrade file should be installed on publisher first and then on all subscribers (just like CCM 4.x). You need to reboot all servers after the upgrade.

HTH

Sankar

PS: please remember to rate posts!

New Member

Re: CCM 5.0.4.2000-1 Location Bug

Sankar,

We did the upgrade last week, but did not do a switch version...we have not made many changes to the system since the upgrade..we plan on doing a switch version on both 1st node and 2nd node this eve. Is there an issue with the time frame between the upgrade and switch version?

Thanks,

Joe

Re: CCM 5.0.4.2000-1 Location Bug

Joe,

I would recommend to read the release notes for open bugs/issues with 5.1 release that you upgraded to. When you switch versions, phones will upgrade the firmware, because the upgraded version will have a newer device package. The good part is that you can always switch back to old version if you have to, due to any unforeseen circumstances..

New Member

Re: CCM 5.0.4.2000-1 Location Bug

Thanks for the reply, I have read the release notes and most of the bug fixes...I am simply concerned that the database will not be up to date when we switch versions. I am afraid that we will have a database mismatch due to the fact that we did the upgrade a week before we are doing the switch version...do you have any information or advise on this issue...

Thanks,

Joe

121
Views
9
Helpful
10
Replies
CreatePlease to create content