Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member


Guys today i tried to install CCM 6 on VMWARE...i tried to get doc for this installation but never find any one....guys i installed it on VMWARE workstation 6.......i choose linux coperate 4 and booted up the einstallation went pretty smooth for hours and it asked me after so many things.....that do u want to dump diagnostic information or somehting like that i dont rem exactly i said no and after that all i could see was killing all processes and stuff and power down was the last line i could see and my system stucked.....i waited like for 10 min and then rebooted the the system comes on with option that you may dump diagnostic information at this time to a usb storage key.....i put he storage key with anyways never find any and after that it sayd that installation failed restart installation to recover from failure......i was so frustarted as i spend like 4 hours infront of that machine(never used VMWARE before) so it was difficult as well for me....can someone please honestly guide me as i need help..........thanks in advance


Re: CCM 6.0 on VMWARE

Dumping diagnostic information comes up when something goes wrong with your Installation. The Dumped file is a Zip file, which contain all logfiles about the status of the installation. To save the Dump file you need to add an USB Controller to your VMware Machine (you need to Stop the VM though, do not suspend it if you want to install USB COntroller). Then you Click ok to save the file and wait till it is saved to your USB drive.

Most common errors are related to Harddrive space, so ensure that you have configured enough space for the CCM Installation.



Re: CCM 6.0 on VMWARE

I got this working on my home PC by giving it as much memory and disk space possible. Took me 4 - 5 attempts but got there in the end.

I installed and configured my VMWare server, then just ran the CUCM 6. disk. Shouldn't take anymore than that.

New Member

Re: CCM 6.0 on VMWARE

Guys th eonly problem i got while installation is that it said that cant find the default gateway........can someone please tell m ehow i shd bridge the network it gav eme option of trying again halt or ignore i ignore i rekon that is th eproblem....can someone plz tell me what shd be the default gatewaya in VMWAREa nd how we map it or bridge it as in network we get three options....thanks fo ryour help guys......waiting for another response....cheers