Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCM 7.0.2 and CUDAC

I have a customer that has a CUCM 7.0.2 with Arc's Department Attendant Console.

I have an issue with BLF status of users within the Arc console.

By default all phones are excluded from the user login used by the integration and hence stops BLF working. When I associate the phones with the user account everything works fine.

When the Attendant Console server reboots it obviously performs a re-sync of the CTI ports and then deletes all the phones from the account association.

This mean that after every reboot a manual re-association of all the phones to the user account is required to fix BLF status.

Can anyone help me find away around this or is this a bug?

Thanks

Martin

3 REPLIES
Silver

Re: CCM 7.0.2 and CUDAC

Could you confirm that you have associated all the phones to the EM user as well? If you do not associate the phones to the TAPI user application would not have any visibility of the phones.

New Member

Re: CCM 7.0.2 and CUDAC

Wong,

I have managed to fix this issue.

The problem was the ARC server was set to re-sync DC Directory on reboot and service start which caused all the User associations to be changed.

I have stopped this. It does mean that to import new users a process needs to be followed to re-add all the correct user to phones associations.

Why can't they just bin the automated sync with call manager and allow us to do it manually then we wouldn't have these darft issues.

Thanks for the help anyway.

Martin

New Member

Re: CCM 7.0.2 and CUDAC

Wong,

I have managed to fix this issue.

The problem was the ARC server was set to re-sync DC Directory on reboot and service start which caused all the User associations to be changed.

I have stopped this. It does mean that to import new users a process needs to be followed to re-add all the correct user to phones associations.

Why can't they just bin the automated sync with call manager and allow us to do it manually then we wouldn't have these darft issues.

Thanks for the help anyway.

Martin

206
Views
0
Helpful
3
Replies