Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCM and Windows version

Can anyone help confirm that CCM 4.2(3) will work on Windows 2000 and to upgrade to Windows 2003 you would need to upgrade CCM to at least 4.3(1) ?

Thanks

1 REPLY
New Member

Re: CCM and Windows version

Hi

yes 4.2(3) will work on 2000 server. Also 2003 server supports 4.3(1)

CallManager 4.1 and 4.2 will be end-of-life as of next May as will 2000 server so best go to 2003 server and 4.3 unless you want to go to CM5

224
Views
3
Helpful
1
Replies
CreatePlease to create content