Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCM-PRI issue

The following is the topology.

CCM servers,V5 centralized deployment. Around 30 sites are using this call managers over WAN. More than 3000 phones are there.

Problems:

*Phones were started to resetting and the phones are stable after few reset.
*But the sites(around 6 sites) are started to report that the calls are not working. Found that the calls are not hitting the gateway, bounced the PRIs(for 6 sites) then the calls are started to works. I dont know wat affected the PRIs.

There is no WAN bounce
There is no MGCP fall back
None of the phones tried to register to the gateway.
Last failover time and Last switchback time are few weeks back
Last MGCP Fallback start time and Last MGCP Fallback end time: are few months back.
There is no PRI bounch

did any faced the same problem and can any one help me to isolate the exact issue.

3 REPLIES
Green

Re: CCM-PRI issue

we may need more information on this one

Exact CUCM version.

IP Phone model and firmware version

All phones over the WAN reset?

What is the reset cause in CUCM syslog?

All phones registered to same CUCM ?

For those 6 sites GW were registered?

Did you do any debugging to see if CUCM sent the call to GWmeaning if failure was CUCM -> MGCP or VGW to PSTN?

Justa  shot inthe dark but look like a network issue perhaps in your LAN

I would gatehr CUCM traces detailed if still there and start there.

New Member

Re: CCM-PRI issue

I had similar problem a couple of years back

It was a cdp problem on the switch

solution was to upgrade switch code that phones were attached to

New Member

Re: CCM-PRI issue

Exact CUCM version. ===5.1.3.4113

IP Phone model and firmware version===

All phones over the WAN reset?=== not all the phones some of the phones

What is the reset cause in CUCM syslog?== no relavent logs. There is no logs that the phones were moving from primary to secondary

All phones registered to same CUCM ?=== no. only 3 cucm are primary

For those 6 sites GW were registered?== yes, no problem in the site devices excepts are phones reset.

Did you do any debugging to see if CUCM sent the call to GWmeaning if failure was CUCM -> MGCP or VGW to PSTN?== no

Justa  shot inthe dark but look like a network issue perhaps in your LAN== We are using EIGRP in the LAN. There was no flap in the EIGRP neighbour.

191
Views
0
Helpful
3
Replies
CreatePlease login to create content