Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCM Upgrade from 4.0(1) to 4.2(3) SQL Server requirements

Hi all,

I'm planning a CCM upgrade from 4.0(1) to 4.2(3). I've had a look at the CCM Compatibility Matrix and it states that the 4.2(x) versions of CCM have "No minimum SQL 2K requirement". This surprises me a bit. Does version 4.2(x) not use SQL Server 2000 the same way as previous versions? How can there not be a minimum requirement?

I am currently running SQL 2000 SP3 on my CCM 4.0(1) servers and am debating wether or not I should apply SQL 2000 SP4 (which is available on cisco's site)if only for the security fixes it should include. If I do I would only do it after the 4.2(3) upgrade in complete. Good move or bad move?

Thanks! - Peter

1 REPLY
New Member

Re: CCM Upgrade from 4.0(1) to 4.2(3) SQL Server requirements

I got my own question answered by the TAC for anyone interested here is their response...

"I was discussing the service pack issue with some co-workers and when you install the operating system 2000.4.3a, the system install the SQL 2000 SP4 patch by itself. Because of this there will be no problem with that patch."

101
Views
0
Helpful
1
Replies
CreatePlease login to create content