Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

CCM user login problem!!!

Dear all,

We just upgrade from 4.13 to 6.12 two months ago, and just found out a weird problem.

The users created before upgrade, they are able to log in ccmuser website.

The users created after upgrade, they are not able to log in ccmuser website.

I compare two users, they are exact same configuration.

Am I missing something??

Thanks in advance.!!!

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: CCM user login problem!!!

Hi,

Just to verify, did you gave the users permission to access the User webpage?

You need to add this in version 6.1 now.

First click on the specific user, scroll down to permission information. Clck on Add to User Group, Add the "Standard CCM End Users" to this user. Try the CCMuser webpage now.

I don't see this in the Update User in BAT, so you may have a lot of work cut out for you.

:|

HTH,

Eugene

1 REPLY
New Member

Re: CCM user login problem!!!

Hi,

Just to verify, did you gave the users permission to access the User webpage?

You need to add this in version 6.1 now.

First click on the specific user, scroll down to permission information. Clck on Add to User Group, Add the "Standard CCM End Users" to this user. Try the CCMuser webpage now.

I don't see this in the Update User in BAT, so you may have a lot of work cut out for you.

:|

HTH,

Eugene

120
Views
0
Helpful
1
Replies
CreatePlease to create content