Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CCM5.1.2 and device pack for 7931

I upgraded a CUCM5.1.2 with the latest device pack, so I could get 7931 support. After the upgrade and a reboot, I don't see 7931 as a supported phone type when I go Device> Add > the 7931 isn't in the list.

The release notes don't mention having to do anything else to make the new phone types appear although I saw reference to a "run loadxml" command line command in the forum.

Does anyone have any suggestions or has done this successfully before?

Thanks

TimBo

2 REPLIES
Hall of Fame Super Red

Re: CCM5.1.2 and device pack for 7931

Hi TimBo,

I didn't think the 7931 was going to be available in any CCM 5.x version or DevPak. If you look at the Release notes for the 7931 you will see that CCM 6.x is only supported :( Something doesn't add up here for sure??

Here are the notes;

Updated January, 2008

Use these release notes with a Cisco Unified IP Phone 7931G running SCCP firmware release 8.3(3).

Firmware release 8.3(3) is compatible with Cisco Unified Communications Manager release 6.0.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7931g/firmware/8_3_3/english/release/notes/31833.html

Of course, this is what you read (correctly!)

Cisco Unified CallManager Device Package 5.1.2 (3114)

Release Notes

7931-sccp 7931-sccp.8-3-1 8.3(1.0)

And here are the older 7931 Release notes;

Updated June 29, 2007

Use these release notes with the Cisco Unified IP Phone 7931G running SCCP firmware release 8.3(1).

Firmware release 8.3(1) is compatible with Cisco Unified Communications Manager release 6.0.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7931g/6_0/english/release/notes/31831.html

My guess is that the DevPak notes are wrong, if the 7937 is now available to add then we know your change was successful as it is "Brand new".

Hope this helps!

Rob

Community Member

Re: CCM5.1.2 and device pack for 7931

Hi Rob

I agree something doesn't add up, as I too thought a 7931 was not supported in CCM5.x yet the DevPak release notes clearly list it in the list of devices.

I also believe that it is the release notes that are incorrect, it feels like someone cut/paste the 6.0 DevPak release notes into the 5.1(2) release notes and didn't spot the error :-(

Thanks for the response

231
Views
0
Helpful
2
Replies
CreatePlease to create content