Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCMAdministrator login problem

I have this strange problem. I have 4 CCM servers. 1 Publishe and 3 Subs. I added new Subs to the Cluster. However I cant access the CCMadmin page. When I try to login using the CCMAdministrator username and password, it keeps prompting for username and password. The password I used is the default password I used within the cluster.

11 REPLIES
Gold

Re: CCMAdministrator login problem

is this an AD integration or DCD Integration ?? Incase this is an AD integration, you need to reset the password for CCM Administrator account after the integration is done.

Incase this is a DC Directory setup, you should run CCMPwdChanger (Start|Run|CCMPwdChanger) and reset the password for this account.

Hope this helps

New Member

Re: CCMAdministrator login problem

Thanks. This has helped identify the problem. When the user account was selected, its says the account not valid. Now thats where I am stucked. How do I resolve this one now.

Gold

Re: CCMAdministrator login problem

Is this an AD Integration ??

New Member

Re: CCMAdministrator login problem

No, its DC Directory setup

New Member

Re: CCMAdministrator login problem

CCMAdministrator on CCM4, this implies that you have installed MLA.....

Once you have installed MLA, the CCMAdministrator account is no longer active. You get to use that account temporarily to grant MLA permissions to users.

What is the history of that? Have you installed MLA?

Brian

New Member

Re: CCMAdministrator login problem

Brian, No! MLA was not installed.

Gold

Re: CCMAdministrator login problem

If MLA is not installed, you should use the Administrator account to login to CCM Admin webpage. CCMAdministrator is used only with MLA with CM 3.x and 4.x. In CM 5.x you have CCMAdministrator account.

New Member

Re: CCMAdministrator login problem

Mchandak,

When I use the Administrator account, the same thing happens. It just keep prompting back for username and password. I have rebooted the server and I get the same result. This subscriber was just added to the cluster.

Please help!!!!!!!!!!!!!

this is the account I use in login in to other servers in the cluster.."ccmadministrator"

I can login to the server locally, but remotely I can not using this same account.

Silver

Re: CCMAdministrator login problem

Did you try that on the CCM server itself?

If that doesnt work either, activate IIS logging, try again getting into the CCM admin page then go to: C:/Winnt/system32/logfiles/W3SVC1, open the Logfile and see if there are any errors.

Also check the Eventviewer for any errors.

New Member

Re: CCMAdministrator login problem

Zin,

How do I activate IIS Login? Im searching on the net now but if you get this in time, please assist.

New Member

Re: CCMAdministrator login problem

Mchandak,

I cant Login either Locally or remotely. Just to correct what I said the other time.

179
Views
0
Helpful
11
Replies