Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCME 4.1 problems: MWI & Meet-Me

I am having a couple of problems with CallManager Express 4.1. My first issue is with MWI using Unity Express (2.3.2). When I leave a voicemail for a phone, the MWI is not turning on. The phone gets no visual indication that a voicemail has been left.

My second problem is with Meet-Me conferences. When I try to dialin to the meet-me conference (300) I get an engaged tone and a message on the phone says "could not complete conference".

Can anyone see what is wrong with my configurations (if at all)?

My CME config is attached as 'router1_confg.txt' and my CUE config is attached as 'router1-cue_confg.txt'.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: CCME 4.1 problems: MWI & Meet-Me

Hi,

you need:

sip-ua

mwi-server ipv4: expires 3600 port 5060 transport udp unsolicited

and, "mwi sip" under ephone-dn or ephone-dn-template.

I haven't fully checked your CUE config, but the above is missing for sure.

Hope this helps, if so please rate post!

10 REPLIES
New Member

Re: CCME 4.1 problems: MWI & Meet-Me

For the MWI lid to be on you need to add the incoming called number 80.... in the voip dial-peer that you configured for the CUE purpose as follows;

dial-peer voice 2 voip

incoming called number 80....

so when you call and leave msg MWI will lid or retrieve the msg the MWI will go off

New Member

Re: CCME 4.1 problems: MWI & Meet-Me

Thanks for your reply.

I added the incoming called number 800... to the dial-peer voice 2 voip but it still does not light up the MWI on the handset.

If I manually call 800102, it will light up the MWI for extension 102. Then if I call 801102 it will turn off the MWI for extension 102.

For some reason though, when I leave a voicemail, it does not light up the MWI.

New Member

Re: CCME 4.1 problems: MWI & Meet-Me

Try following

Use a translation rule

voice translation rule 2

rule 1 /^408212/ //

Voice translation-profile CUE

translate calling 2

translate called 2

translate redirect-called 2

and apply this translation rule in both dial peer voip for voice mail pilot number

add another voip dial peer for the full digits

dial-peer voice 3 voip

description ** cue voicemail pilot number **

destination-pattern xxxx500 ( whatever your full digits did number is. Like 408212500

session protocol sipv2

session target ipv4:192.168.10.2

dtmf-relay sip-notify

codec g711ulaw

no vad

incoming called number 80....

translation-profile outgoing CUE

Usually what happens is that CME things that CUE is in another box not afiliated with CME router so it reaches the CUE but it does not know how to come back from PSTN so you need to the second dial peer and the translation rule in it to route the response from CUE to the CME then to the IP Phones so the MWI lid or goes off. As you knwo it is the CUE who sends MWI on or off msg.

SO breifly you need two dial-peer voip for the voice mail pilot one with only 500 extnesion and the other with full digits dialing plan as you dial out to a local PSTN phone . Then you need to add translation rule to translate the called number

New Member

Re: CCME 4.1 problems: MWI & Meet-Me

You will have to excuse my knowledge, or lack there of it.

My system is a totally IP system that is not connected to the PSTN at all. It is being used as a seperate internal phone system across the corporate network for private communications between two groups. There is no plan to connect it to the PSTN or to the corporate phone system. It is to be treated as a seperate isolated IP phone system.

Hall of Fame Super Gold

Re: CCME 4.1 problems: MWI & Meet-Me

Hi,

you need:

sip-ua

mwi-server ipv4: expires 3600 port 5060 transport udp unsolicited

and, "mwi sip" under ephone-dn or ephone-dn-template.

I haven't fully checked your CUE config, but the above is missing for sure.

Hope this helps, if so please rate post!

New Member

Re: CCME 4.1 problems: MWI & Meet-Me

Thankyou. I added the sip-ua and mwi-server lines, then changed the ephone-dns to "mwi sip" and now my MWI problem is fixed and working.

Appreciate the help on this.

Hall of Fame Super Red

Re: CCME 4.1 problems: MWI & Meet-Me

Hi Paolo,

Very nice work here! It is great to see so many problems solved by you. 5 points from this end :)

Take care,

Rob

New Member

Re: CCME 4.1 problems: MWI & Meet-Me

For the conference issue you need to look into your conference configuration under the Telephony-Service

as it seesm the problem arises from there. Make sure to add the line for the conference

New Member

Re: CCME 4.1 problems: MWI & Meet-Me

HI

you were able to sort out the conference issue ?

im facing same problem

pls reply

many thanks

New Member

Re: CCME 4.1 problems: MWI & Meet-Me

Hello Guys,

I have the same issue regarding MWI.

The envelope does not appear automatically after the message. But if I call 8000.... it appears. Please could anyone help me about this issue? Below the part of cisco router configuration

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

!

dial-peer voice 800 voip

incoming called-number 800[01]....

codec g711ulaw

no vad

!

sip-ua

mwi-server ipv4:192.168.31.133 expires 3600 port 5060 transport udp unsolicited

!

!

ephone-dn 9

number 8000....

mwi on

!

ephone-dn 10

number 8001....

mwi off

!

Thanks

Cassio

350
Views
15
Helpful
10
Replies
CreatePlease to create content