Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CCME 4.2 and 7914 module.

Hi Netpro

I have a CCME 4.2 and 7914 extension module.

Already loaded the firmware

89 280 Apr 30 2008 13:46:20 -04:00 Desktops/320x212x16/List.xml

90 49986 Oct 2 2008 10:21:38 -04:00 S00105000300.sbn

34185216 bytes available (93990912 bytes used)

!

tftp-server flash:S00105000300.sbn

!

telephony-service

video

load 7960-7940 P00308000500

load 7914 S00105000300

load 7931 SCCP31.8-2-2SR2S

load 7941 SCCP41.8-2-2SR2S

And the phone y configure whit addon

ephone 1

device-security-mode none

description 7961-Recepcion

mac-address 0007.0E56.D192

type 7961 addon 1 7914

button 1:2

But when the module starts, is with all the lights in red

Any idea

Regards

fixie rider
14 REPLIES

Re: CCME 4.2 and 7914 module.

Hi,

Try changing your "tftp-server flash:S00105000300.sbn " command to

tftp-server S00105000300.sbn

Best regards,

Stoyan Stoitsev

New Member

Re: CCME 4.2 and 7914 module.

Hi, did you recreate the cnf-files in telephony-service?

The commands you have in place are correct.

Is the cable connecting the 7961 and the 7914 fully engaged?

Is the 7961 functioning correctly? Does it have the correct firmware on according to your tftp-server commands? (8.2.2SR2S)

Glenn

New Member

Re: CCME 4.2 and 7914 module.

I have the same setup as you with no issues. I agree with Glenn, but do a debug tftp and see if the file are being requested.

tftp-server flash:S00105000300.sbn

telephony-service

load 7914 S00105000300

New Member

Re: CCME 4.2 and 7914 module.

The debug tftp event do not send any output module in 7914 when I disconnect the phone, thus not charging the appropriate firmware.

that's going on?

fixie rider
New Member

Re: CCME 4.2 and 7914 module.

Any idea, i need fix this problem :(

fixie rider
New Member

Re: CCME 4.2 and 7914 module.

Try ... turn on 'debug tftp events', disconnect the 7961 from the network (and power it off if it has a separate power supply), turn the 7914 off.

Ensure that the 7914-7961 cable is connected at the back, connect the 7961 to the network (and power on if separate supply), power up the 7914.

If nothing else you'll see the debug output of the 7961 accessing it's files, and in that mix should be the debug for the 7914. Post the output if you're not sure. (Don't forget 'terminal monitor' if you are connecting to the CUCME router remotely.

Glenn

Re: CCME 4.2 and 7914 module.

i am also facing the same problem with CCME 4.0, i have also tried by uploading the firmware of 7961 with 7914 but still the problem is same !!!! hey jmecklenburg if you have resolved the issue can you please share what u did ???

Thanks

New Member

Re: CCME 4.2 and 7914 module.

I continue with the problem

fixie rider
New Member

Re: CCME 4.2 and 7914 module.

install ccme 7.0

New Member

Re: CCME 4.2 and 7914 module.

and dont forget to insert corret phone ty with command type 7961 under phone configuration

Re: CCME 4.2 and 7914 module.

Hi,

You could help us a bit if you tell which of the thing you tried ;)

Also you could state the platform and exact IOS version.

Best regards,

Stoyan Stoitsev

Re: CCME 4.2 and 7914 module.

Hi jmecklenburg, i have fixed the issue ... i load S00104000100.sbn in flash ... try to upload this file ....

HTH

Regards

Anis

New Member

Re: CCME 4.2 and 7914 module.

Someone can send me the file S00104000100.sbn or S00105000200.sbn i cant find in Cisco.com.

fixie rider
New Member

Re: CCME 4.2 and 7914 module.

We faced the same problem using the same files. We solved the problem by using the command :

(config-telephony)#cnf-file perphone

By default it seems to be perphonetype. And it seems that the phone doesn't load the 7960-7914-2.cnf.xml (which is its type) but only the 7960.cnf.xml. So it does not load the 7914 firmware.

340
Views
0
Helpful
14
Replies