Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CCME 4.3 compatibity with CUE 3.0

Hello, I have a customer where we have to upgrade the CCME from version 4.2 to ver 4.3 in order to accomodate conference phone model 7937. The customer is also running Unity Express 3.0. My question, is CCME ver 4.3 compatible with CUE 3.0 OR should we also upgrade the CUE to the latest version. Thanks.

Chandrasen

6 REPLIES
Hall of Fame Super Gold

Re: CCME 4.3 compatibity with CUE 3.0

You should be fine with 3.0, they try to make so there are no dependencies.

Hope this helps, please rate post if it does!

Community Member

Re: CCME 4.3 compatibity with CUE 3.0

Thanks for the tip. I will upgrade the CCME to the latest version

Chandrasen

Community Member

Re: CCME 4.3 compatibity with CUE 3.0

Hi , Are you able to register 7937 to ccme 4.3 ? Can you please share if we need to make any workaround

Community Member

Re: CCME 4.3 compatibity with CUE 3.0

Hi to all,

According to CUE compatibility matrix to CCME. It should be min of 3.2 for CUE to be compatible with CCME ver. 4.3.

To all our Guru's, please clarify ..Thanks

Community Member

Re: CCME 4.3 compatibity with CUE 3.0

Hi

Thanks for the reply. We have already upgraded the CCME to 4.3 and the previous version of CUE, version 3.0 is working fine. No need to upgrade the CUE version 3.2.

Regards

Chandrasen

Community Member

Re: CCME 4.3 compatibity with CUE 3.0

Wow Great!!! ..Thanks for the reply.

157
Views
5
Helpful
6
Replies
CreatePlease to create content