Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CCME 9.1 sip trunk with voip.ms

hi

i try to set up sip trunking between my CME 9.1 and toronto2.voip.ms. Please see the error below and the attached the router configs. Could someone help me to clear the issue.

--

 

CAM_VOIP_RTR#sh run
Building configuration...


Current configuration : 22139 bytes
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CAM_VOIP_RTR
!
clock timezone EST -5 0
clock summer-time EDT recurring 1 Sun Apr 2:00 4 Sun Oct 2:00
!
ip cef
!
ip domain name electromac.com
ip name-server 192.9.200.65
ip name-server 192.9.202.122
ip name-server 10.9.205.65
no ipv6 cef
!
trunk group FXO
 max-retry 5
 voice-class cause-code 1
 hunt-scheme round-robin
!
voice-card 0
!
voice service pots
!
voice service voip
 ip address trusted list
  ipv4 184.75.215.114
 ip address trusted call-block cause not-in-cug
 gcid
 clid substitute name
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
 sip
  bind control source-interface GigabitEthernet0/0.2
  bind media source-interface GigabitEthernet0/0.2
  e911
  registrar server expires max 600 min 60
  transport switch udp tcp
  asserted-id ppi
  localhost dns:CAM_VOIP_RTR.electromac.com
  early-offer forced
  midcall-signaling passthru
  no call service stop
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g711alaw
 codec preference 3 g729r8
 codec preference 4 g729br8
 codec preference 5 clear-channel
!
voice class h323 1
  h225 timeout tcp establish 3
!
voice class custom-cptone bellcanada
 dualtone disconnect
  frequency 480 620
  cadence 255 255 255
!
voice class cause-code 1
 no-circuit
!
voice register global
 mode cme
 source-address 10.9.206.2 port 5060
 max-dn 200
 max-pool 42
 load 7942 SIP42.9-3-1SR2-1S
 authenticate register
 authenticate realm electromac.com
 mwi stutter
 voicemail 7400
 tftp-path flash:
 file text
 create profile sync 0525655852701316
!
voice register dn  30
 number 4030
 allow watch
 name Shop Floor phone
 no-reg
!
voice register dn  31
 number 4031
 allow watch
 name Shop Floor 1
 label Shop Floor 1
!
voice register dn  104
 call-forward b2bua busy 7400
 call-forward b2bua mailbox 7400
 call-forward b2bua noan 7400 timeout 20
!
voice register pool  30
 id mac ECE1.A9CD.0723
 number 1 dn 30
 dtmf-relay rtp-nte
 voice-class codec 1
 username 4030 password 4030
!
voice register pool  31
 id mac ECE1.A9CD.0737
 number 1 dn 31
 dtmf-relay rtp-nte
 voice-class codec 1
 username 4031 password 4031
!
!
!
voice translation-rule 1
 rule 1 // /7600/
!
!
voice translation-profile SIP
 translate called 1
!
voice translation-profile fxo
 translate called 1
!
application
 service app-b-acd-aa flash:app-b-acd-aa-3.0.0.2.tcl
  param max-time-call-retry 700
  paramspace english index 0
  param voice-mail 7400
  param service-name app-b-acd
  param number-of-hunt-grps 3
  param handoff-string app-b-acd-aa
  param dial-by-extension-option 3
  paramspace english language en
  param max-time-vm-retry 2
  paramspace english location flash:
  param aa-pilot 7500
  paramspace english languafe en
  param second-greeting-time 60
  param welcome-prompt _bacd_welcome.au
 !
 service app-b-acd flash:app-b-acd-3.0.0.2.tcl
  param queue-len 15
  param aa-hunt3 4020
  param aa-hunt1 1111
  param aa-hunt2 2222
  param number-of-hunt-grps 3
 !
!
hw-module ism 0
!
hw-module pvdm 0/0
!
file privilege 0
!
redundancy
!
interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 no ip address
 no ip proxy-arp
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 10.9.205.1 255.255.255.0
 ip helper-address 10.9.205.65
 ip nat inside
 ip virtual-reassembly in
!
interface GigabitEthernet0/0.2
 description gateway of vlan 2
 encapsulation dot1Q 2
 ip address 10.9.206.2 255.255.255.0
 ip helper-address 10.9.205.65
 ip nat inside
 ip virtual-reassembly in
 h323-gateway voip interface
interface ISM0/0
 ip unnumbered GigabitEthernet0/0.2
 ip virtual-reassembly in
 service-module ip address 10.9.206.3 255.255.255.0
 !Application: CUE Running on ISM
 service-module ip default-gateway 10.9.206.2
!
interface GigabitEthernet0/1
 description connect to media fiber
 ip address 172.25.25.2 255.255.255.252
 ip flow ingress
 ip flow egress
 duplex auto
 speed auto
!
interface ISM0/1
 description Internal switch interface connected to Internal Service Module
 no ip address
!
interface FastEthernet0/2/0
 description OUTSIDE COGECO
 ip address 72.38.226.122 255.255.255.248
 ip access-group OUTSIDE_IN_FIRBE in
 no ip redirects
 no ip unreachables
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface FastEthernet0/2/1
 description connect to COGECO PRIVATE SIP TRUNKING
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
!
!
router eigrp 64514
 network 10.9.205.0 0.0.0.255
 network 10.9.206.0 0.0.0.255
 network 172.25.25.0 0.0.0.3
 network 192.168.185.0
 network 192.168.186.0
 network 192.168.187.0
 redistribute static metric 10000 100 255 1 1500
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
!
ip nat translation syn-timeout 10
ip nat source static 10.9.205.17 72.38.226.123
ip nat inside source route-map NAT-FIBRE interface FastEthernet0/2/0 overload
ip route 0.0.0.0 0.0.0.0 72.38.226.121
ip route 10.9.206.3 255.255.255.255 ISM0/0
!
ip access-list standard FIBRE-NEXTHOP
 permit 72.38.226.121
 remark Gateway at Morton Fibre
ip access-list standard redist_connected
 remark used for redistribution
!
ip sla auto discovery
route-map NAT-FIBRE permit 10
 match ip address NAT
 match ip next-hop FIBRE-NEXTHOP
!
!
tftp-server flash0
tftp-server flash:term42.default.loads
tftp-server flash:SIP42.9-3-1SR2-1S.loads
tftp-server flash:jar42sip.9-3-1ES13.sbn
tftp-server flash:apps42.9-2-1TH1-13.sbn
tftp-server flash:cnu42.9-2-1TH1-13.sbn
tftp-server flash:cvm42sccp.9-2-1TH1-13.sbn
tftp-server flash:dsp42.9-2-1TH1-13.sbn
tftp-server flash:jar42sccp.9-2-1TH1-13.sbn
tftp-server flash:SCCP42.9-2-1S.loads
tftp-server flash:term62.default.loads
tftp-server flash:cue-installer.SPA.sme.8.6.6
tftp-server flash://cucme-mlpp
tftp-server flash:apps42.9-3-1ES13.sbn
tftp-server flash:cnu42.9-3-1ES13.sbn
tftp-server flash:cvm42sip.9-3-1ES13.sbn
tftp-server flash:dsp42.9-3-1ES13.sbn
tftp-server flash:spa50x-30x-7-5-5.bin
tftp-server flash:/its
tftp-server flash:apps37sccp.1-4-5-7.bin
!
control-plane
!
!
voice-port 0/0/0
 description FX0 0 used for fax number 519-987-0440
!
voice-port 0/0/1
 timing hookflash-out 50
 timing sup-disconnect 1500
 description fxo 1 used for paging system
 station-id name paging system
 station-id number 4032
!
voice-port 0/0/2
 trunk-group FXO
 translation-profile incoming fxo
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone bellcanada
 cptone CA
 timeouts call-disconnect 2
 timing hookflash-out 500
 impedance complex3
 description connection to Bell
 caller-id enable
!
voice-port 0/0/3
 trunk-group FXO
 translation-profile incoming fxo
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone bellcanada
 cptone CA
 timeouts call-disconnect 2
 timing hookflash-out 500
 impedance complex3
 description used for tel line 2
 caller-id enable
!
voice-port 0/1/0
 description fxs used for fax machines 1
 station-id name Site_Morton_fax_1
 station-id number +1519xxxxxx
 caller-id enable
!
voice-port 0/1/1
 description fxs used for fax machines 2
 station-id name Site_Morton_fax_machines_2
 station-id number +151xxxxxxx
 caller-id enable
!
voice-port 0/1/2
 no battery-reversal
 timeouts ringing infinity
 description Paging application
 caller-id enable
!
voice-port 0/1/3
 description fxs used for analog phone and testing
 station-id name Network Admin testing Analo phone
 station-id number 4033
 caller-id enable
 !
 !
 !
!
!
!
mgcp profile default
!
!
dial-peer voice 40 pots
 destination-pattern 4033
 port 0/1/3
!
dial-peer voice 70 pots
 trunkgroup FXO
 description for FXO port, outbound calls
 preference 1
 destination-pattern 9T
 incoming called-number .
!
dial-peer voice 72 pots
 description for FXO port, outbound calls
 preference 3
 destination-pattern 4032
 port 0/0/1
!
dial-peer voice 100 voip
 description For Cisco Unity Express Module
 destination-pattern 740.
 b2bua
 session protocol sipv2
 session target ipv4:10.9.206.3
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 10 pots
 destination-pattern 7600
 direct-inward-dial
 port 0/0/2
 forward-digits all
!
dial-peer voice 20 voip
 service app-b-acd-aa
 destination-pattern 7500
 session target ipv4:10.9.206.2
 incoming called-number 7500
 dtmf-relay h245-alphanumeric
 codec g711ulaw
 no vad
!
dial-peer voice 110 voip
 description AA on CUE
 destination-pattern 7600
 session protocol sipv2
 session target ipv4:10.9.206.3
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 1 voip
 translation-profile incoming SIP
 incoming called-number 5199161362
 no voice-class sip block 180
 no voice-class sip block 183
 no voice-class sip block 181
 voice-class sip bind control source-interface FastEthernet0/2/0
 voice-class sip bind media source-interface FastEthernet0/2/0
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 2 voip
 preference 2
 destination-pattern 8T
 b2bua
 session protocol sipv2
 session target dns:toronto2.voip.ms
 session transport udp
 incoming called-number .%
 voice-class codec 1
 no voice-class sip block 180
 no voice-class sip block 183
 no voice-class sip block 181
 voice-class sip bind control source-interface FastEthernet0/2/0
 voice-class sip bind media source-interface FastEthernet0/2/0
 dtmf-relay rtp-nte
 no vad
!
!
presence
 presence call-list
 max-subscription 200
!
sip-ua
 credentials username 168667 password 7 xxxxxxxx realm voip.ms
 authentication username 168667 password 7 xxxxxxxxxxx realm voip.ms
 nat symmetric role active
 nat symmetric check-media-src
 retry invite 2
 retry response 3
 retry bye 3
 retry prack 6
 timers expires 60000
 mwi-server ipv4:10.9.206.3 expires 3600 port 5060 transport udp
 registrar 1 dns:toronto2.voip.ms expires 3600 auth-realm voip.ms
 connection-reuse
 presence enable
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 max-ephones 42
 max-dn 200
 ip source-address 10.9.206.2 port 2000
 service phone webaccess 0
 timeouts interdigit 3
 cnf-file location flash:
 cnf-file perphone
 load 7937 apps37sccp.1-4-5-7.bin
 load 7942 SCCP42.9-2-1S.loads
 time-zone 13
 time-format 24
 voicemail 7400
 mwi relay
 max-conferences 8 gain -6
 moh "en_bacd_music_on_hold.au"
 dn-webedit
 time-webedit
 transfer-system full-consult
 secondary-dialtone 9
 directory last-name-first
 fac standard
 create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn  1
 number 4030
 description Shop Floor
 name Shop Floor
 hold-alert 30 originator
!
!
ephone-dn  20  dual-line
 number 4020
 name Richard Eisenbeiser
 call-forward busy 7400
 call-forward noan 7400 timeout 20
!
!
ephone-dn  31
 number 4031
 name ShopFloor 2
!
!
ephone-dn  40
 number 4040
 name cisco 7939 conference
!
!
ephone-dn  101
 number 7401.... no-reg both
 mwi on
!
!
ephone-dn  102
 number 7402.... no-reg both
 mwi off
!
!
ephone-dn  103
 number 7400
 mwi sip
!
!
ephone  20
 mac-address D0C7.8915.4FAD
 type 7942
 button  1:20
!
!
!
ephone  40
 mac-address 0004.F2F7.6FF0
 type 7937
 button  1:40
!
!
!
ephone  41
!
!

CAM_VOIP_RTR#

 

dangquangminh@vnpro.org CCIE#11897 6016 Tillsdows Dr, Mississauga,ON Canada L5N4M3
  • IP Telephony
7 REPLIES
Silver

First of all add your CM IP

First of all add your CM IP to trusted list also...then see what's happening and if it need more troubleshooting.

HTH,

Dragan

P.S please forget this - I just saw that you are on CME :)

HTH, Dragan
New Member

Mar 11 14:32:24.765: //-1

Thanks for your reply. following are the output of debug ccsip events when I press 8 to dial outside.

 

Mar 11 14:32:24.765: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_CC_CALL_SETUP
Mar 11 14:32:24.765: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.857: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.857: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.861: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.861: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.865: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.865: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.873: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.873: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.877: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.877: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.881: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.881: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.893: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.893: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.893: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.893: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.897: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.897: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.909: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.909: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.913: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.913: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.921: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.921: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.921: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.921: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.925: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.925: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.929: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.929: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.929: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.929: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.933: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.933: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:27.941: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_OUTBOUND_REGISTER
Mar 11 14:32:27.941: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_DNS_RESOLVE
Mar 11 14:32:33.773: //-1/xxxxxxxxxxxx/SIP/Event/sipSPIEventInfo: Queued event from SIP SPI : SIPSPI_EV_CC_CALL_DISCONNECT
Mar 11 14:32:33.773: //10887/C6346B14A090/SIP/Event/Session-Timer/sipSTSLMain: Event: E_STSL_SPI_EVENT

dangquangminh@vnpro.org CCIE#11897 6016 Tillsdows Dr, Mississauga,ON Canada L5N4M3
Silver

Could you put this address 10

Could you put this address 10.9.206.2 in trusted list also? and give me output of "show voice register global"?

It seems like your sip phones are not registered or not authorized...we will see :)

HTH,

Dragan

HTH, Dragan
New Member

CAM_VOIP_RTR#show voice


CAM_VOIP_RTR#show voice register global
CONFIG [Version=9.1]
========================
  Version 9.1
  Mode is cme
  Max-pool is 42
  Max-dn is 200
  Outbound-proxy is enabled and will use global configured value
  Security Policy: DEVICE-DEFAULT
  Forced Authorization Code Refer is enabled
  Source-address is 10.9.206.2 port 5060
  Load 7942 is SIP42.9-3-1SR2-1S
  Authenticate register
  Authenticate realm electromac.com
  Time-format is 12
  Date-format is M/D/Y
  Time-zone is 5
  Hold-alert is disabled
  Mwi stutter is enabled
  Mwi registration for full E.164 is disabled
  Forwarding local is enabled
  Video is disabled
  Camera is disabled
  Privacy is enabled
  Privacy-on-hold is disabled
  Conference hardware is disabled
  Dst auto adjust is enabled
    start at Apr week 1 day Sun time 02:00
    stop  at Oct week 8 day Sun time 02:00
  Voicemail number is 7400
  Call List BLF is enabled

  Max redirect number is 5
  IP QoS DSCP:
    ef (the MS 6 bits, 46, in ToS, 0xB8) for media
    cs3 (the MS 6 bits, 24, in ToS, 0x60) for signal
    af41 (the MS 6 bits, 34, in ToS, 0x88) for video
    default (the MS 6 bits, 0, in ToS, 0x0) for service
  Telnet Level: 0
  Tftp path is flash:/its
  Generate text file is enabled
  Tftp files are created, current syncinfo 0639510795450404
  OS79XX.TXT is not created
  timeout interdigit 10
  network-locale[0] US    (This is the default network locale for this box)
  network-locale[1] US
  network-locale[2] US
  network-locale[3] US
  network-locale[4] US
  user-locale[0] US    (This is the default user locale for this box)
  user-locale[1] US
  user-locale[2] US
  user-locale[3] US
  user-locale[4] US
  MWI unsolicited notify is disabled
  Active registrations  : 2

  Total SIP phones registered: 2
  Total Registration Statistics
    Registration requests  : 10
    Registration success   : 5
    Registration failed    : 5
    unRegister requests    : 3
    unRegister success     : 3
    unRegister failed      : 0
    Attempts to register
           after last unregister : 0
    Last register request time   : 16:02:51.363 EST Fri Mar 7 2014
    Last unregister request time : 16:10:03.620 EST Fri Mar 7 2014
    Register success time        : 16:02:51.363 EST Fri Mar 7 2014
    Unregister success time      : 16:10:03.620 EST Fri Mar 7 2014

 

dangquangminh@vnpro.org CCIE#11897 6016 Tillsdows Dr, Mississauga,ON Canada L5N4M3
New Member

CAM_VOIP_RTR#show sip-ua

CAM_VOIP_RTR#show sip-ua register status
--------------------- Registrar-Index  1 ---------------------

Line                             peer       expires(sec) registered P-Associ-URI
================================ ========== ============ ========== ============
1111                             20011      48           no
168667                           -1         48           no
2222                             20013      48           no
4020                             20001      48           no
4021                             20002      48           no
4022                             20003      48           no
4023                             20004      48           no
4024                             20005      48           no
4025                             20006      48           no
4026                             20015      48           no
4030                             20014      48           no
4031                             20016      48           no
4032                             72         48           no
4033                             40         48           no
4040                             20017      48           no
7400                             20009      48           no
7600                             10         48           no
9*                               70         48           no

 

dangquangminh@vnpro.org CCIE#11897 6016 Tillsdows Dr, Mississauga,ON Canada L5N4M3

I think you should try adding

I think you should try adding "no-reg" after "number" command under "ephone-dn" Ex: ephone-dn 1 number 4030 no-reg
//Suresh Please rate all the useful posts.
Silver

Your SIP provider account is

Your SIP provider account is not registered "168667"...you must check your credential parameters for your provider. This SIP account must be registered before attempting any voice calls...

HTH,

Dragan

HTH, Dragan
387
Views
0
Helpful
7
Replies