Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CCME - Call answer problems

We have 5 of Cisco phones (3x 7941, 1x7961, 1x7960) connected to a cisco 2811 with CME 4.0

A phone (7941) has problems:

1- when a call arrives, phone rings, as I pick up the handset, none conversation occureres, the receiver doesn't listen nothing; the button-line continues blinking as he didn't answer. At the same moment the caller listens as nobody did answer (free tone).

I can answer only switching the answer softkey.

2- As I type any telephone number and press the line button or the speaker's one or I lift the handset, the phone starts a call only with a 0 number, even displayed on the phone screen.

The phone dials correctly when I press dial softkey

The firmware files are:

TERM41.DEFAULT

Jar41.2-9-1-45.sbn

CVM41.2-0-1-45.sbn

cnu41.2-7-5-50.sbn

boot41.3-2-2-0.bin

3 REPLIES
VIP Purple

Re: CCME - Call answer problems

It's possible you're running into Bug CSCsc99161.

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsc99161

Symptom:

Rarely a 7970 IP phone will get into a state where the speaker, headset, handset, or line buttons will not work to take the phone offhook. In this state the only way to go offhook will be to use the softkeys.

Conditions:

This has been seen in various Skinny phone loads up to and including 7.0(2)SR1. It is not dependant on CallManager version.

Workaround:

A simple IP phone reset will recover the phone.

Further Problem Description:

This problem can occur on Cisco IP Phone 7906/7911/7941/7961/7970/7971 independent of phone protocol (SCCP, SIP) and CallManager version.

Firmware 8.0(4)SR1 or later can resolve this problem.

Hope this helps. If so, please rate the post.

Brandon

Community Member

Re: CCME - Call answer problems

Can I install firmware 8.2.1 (cmterm-7941_7961-sccp.8-2-1.zip) with CME 4.0?

Hall of Fame Super Gold

Re: CCME - Call answer problems

I think you can use any firmware for SCCP phone with CME. I have no issue with 7912 and 7960 running the latest instead of the older version provided with CME files.

182
Views
5
Helpful
3
Replies
CreatePlease to create content