Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCME GUI version

Hello,

According to the CCME compatibility matrix, I need 3.4.0.1 since the ios on my 2821 is 12.4(6). I've downloaded and installed this tar on my router, but when I http to the gui and click help/about, it says that I'm using version 3.4.0.0??

Is this correct?

2 REPLIES
Hall of Fame Super Gold

Re: CCME GUI version

Hi,

I wouldn't worry too much. The GUI seems quite tolerant in doing the little it does no matter the underlying IOS. Eg I use 4.0 GUI with CME 4.1 and it works.

New Member

Re: CCME GUI version

Thanks, this is the first time I've installed CCME so I wasn't sure.

Now I just need to get CUE working ;-)

137
Views
0
Helpful
2
Replies
CreatePlease to create content