Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCME VIC2-2BRI-NT/TE

Hi, we have a VIC2-2BRI-NT/TE and the layer 1 is deactivated. The ISDN line is a point-to-multipoint , and the carrier has test the line and all is correct (include the cable that arrive to the card). The IOS is 12.4.(4)XC4 (before upgrade we use IOS 12.4.(4)XC ) , and we use two different cards (VIC2-2BRI-NT/TE), that in another installatio work propertly..The BRI config is :

interface BRI2/0

no ip address

isdn switch-type basic-net3

isdn incoming-voice voice

isdn static tei 0

FYI , when a outbound call arrive the layer 1 is actived , and then during 4 minutes aprox. we can raise a calls. Any idea ? Is very strange problemm..

Many thanks

2 REPLIES
New Member

Re: CCME VIC2-2BRI-NT/TE

Ive found that the BRI works best on PTP had quite a lot of issues with PTMP links.

what is isdn q921 and q931 debugs tell u ?? can you post a debug and what switch type are you connecing to ??

interface BRI0/0/1

no ip address

isdn switch-type basic-net3

isdn not-end-to-end 64

isdn point-to-point-setup

isdn incoming-voice voice

isdn static-tei 0

Hall of Fame Super Gold

Re: CCME VIC2-2BRI-NT/TE

Hi Davey,

previously I've suggested the same than you, and asked for the same traces.

Got no reply.

158
Views
8
Helpful
2
Replies
CreatePlease to create content