Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCME Web Admin - Add Phone problem

When I attempt to add a new phone in the GUI I get an error pop-up saying "No new phone to add!". Everything else (add DN, etc.) works fine.

Someone else had posted a similar problem back in October but didn't get a definitive answer.

I have confirmed that all the necessary parameters in telephony-service and elsewhere are there.

This is IOS 12.4(11)T, CME 4.0(2), and GUI Version 4.0.3.1a.

I don't mind adding them via CLI but, ultimately, the customer admin person is not going to want to fool with the CLI. If you have encountered this, and found a solution, please let me know.

Thanks,

Mike

I found the answer to this one in another source. It doesn't work yet. CLI is the only answer, for now, to add them manually.

2 REPLIES

Re: CCME Web Admin - Add Phone problem

CSCsb35504: GUI interface can't add phone if no auto-reg-ephone

If "no auto-reg-ephone" is configured under telephony-service, GUI doesn't have the mac address of the ephones tried to registrated with the CME but rejected. In this case, when trying to add a new phone, the GUI will say "no new phone to add". Please allow manual input of mac address, phone type and etc.

In other words, you can't add new phone's through the GUI unless the phone's are on the local LAN, have gotten an address, gotten their TFTP configs and registered with CME. Once they are registered you can then add them as a new phone throuigh the GUI. Otherwise they have to be added through CLI.

HTH

//Jorge

New Member

Re: CCME Web Admin - Add Phone problem

Thanks Jorge,

I did find that information in another forum also.

I'm hoping that it will be changed at some point to allow the phones to be added to the configuration before they are connected. It would certainly simplify things for a customer administrator also.

The QCT is nice but it has a habit of doing other things contrary to what I would like in the initial configuration process.

In this instance I was wanting to add 7920s so they would come up easily as they are deployed. I'll just put them in from the CLI.

Thanks again,

Mike

4223
Views
10
Helpful
2
Replies