Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCProfessional startup problem

                   I have just downloaded and installed Configuration Professional for the first time, ver 2.6. It runs fine when I install it and select "run" at the end of installation. However, when I try to start it from the icon on y desktop or from the .exe file in /bin, I get the following error message:

Access to C:\Program Files(x86)\Cisco Systems\CiscoCP\bin\_uiDefaultLoadComplete was denied.

I am the admin on this PC and I loaded it as an admin. It sounds like a "permissions" conflict that I don't know how to resolve. Anybody got any ideas?

Everyone's tags (3)
4 REPLIES
New Member

CCProfessional startup problem

Hello

I had the same issue and i think i resolved it by changing the installation folder. Try to put it to your documents or somewhere else.

I have now another problem but very similar to yours.

When i install it the first time it works.. then when i open it gets stuck at the LOADING image of CCP.... no error like yours:

Access to C:\Program Files(x86)\Cisco Systems\CiscoCP\bin\_uiDefaultLoadComplete was denied.

Any idea?

thx

CCProfessional startup problem

hi,

Try this :-

1.       Close the CCP Application

2.       Clear the Java Cache from:

Start -> Control Panel -> Java 32 -> General Tab -> Settings (Under Temporary

Internet Files). Click Delete.

3.       Clear the IE Cache from:

On a browserwindow, clear  the cache from Internet Options Menu -> General Tab

->Delete. (Delete the Temporary internet files, cache, cookies).

4.       Launch CCP with Right click-> Run as Admin

Hope this helps!

Regards,

Karthik

New Member

Thanks, it fixed it for me!

Thanks, it fixed it for me!

New Member

CCProfessional startup problem

hello

i started with admin rights and worked fine.

thx

1015
Views
5
Helpful
4
Replies
CreatePlease to create content