Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CenturyLink Integrated Access Service (IAS) SIP trunks not connecting to UC560

Hello all,

I am a retired Federal IT Specialist tasked with upgrading my church's legacy PBX to VOIP.  I installed a new UC560 last year and used the existing 4 analog CO rotary trunks for connection to the PSTN.  In the process, I swaped out their unmanaged switches for 2 HP ProCurve 4000 layer 2 cores to ensure QOS.  I maintained the default VLANS for the UC560 (90 and 100) and configured additional VLANS 1, 2, and  3 for management, production, and guest networks respectively.  Almost all of the phones (20+) are SPA303 with a couple of 504s in the front office.  All computers are connected to the phone's internal switch and reside on either the production or guest network depending on whether they are located in public or private spaces.  The network broadband service is delivered to the cores through an 1.5mb ADSL connection from the ISP's router.  The UC560 is connected to the core switch using the aux port. AD, DNS, and computer DHCP are provided by a data network domain controller/file server. The system described above has been working well for several months.

In recent weeks, it became apparent that the existing telephony and WAN connectivity was not sufficient to handle the traffic.  A decision was made to replace the POTS lines and the ADSL link with CenturyLink's integrated access service (IAS) provisioned for 8 SIP trunks riding on 2 bonded T-1s.  They delivered the service to our demarc using their Adtran router for the CPE which splits out the WAN and SIP connections.  The broadband portion is currently connected to the network switches and appears to be working well.  I have maintained the POTS lines for voice while I attempted to connect and access the SIP trunks. Configuration of the UC560 is accomplished using CCA on a management workstation connected to the default vlan.  According to CenturyLink, the preconfigured Qwest SIP provider profile should be fine.  The CenturyLink turn-up and test folks assure me that the circuit is good right up to the Adtran.  This was confirmed by installing a loopback connector into the NET3 port which yielded a green light on the front panel.  I configured the other inside port on the UC560 as either a switch or router, and used the supplied crossover cable to connect to the NET3 port on the Adtran.  Other cables were also tried.  All connections failed to provide a positive link.  I also tried a connection to the WAN port on the 560 with no luck. I have confirmed the correct SIP proxy address with the supplier.

All of the documentation I can find seems to deal with the SIP connections going over a standard broadband connection.  Indeed, I reconfigured one of the phones to independently connect to my personal external SIP provider (Flowroute) over the WAN link with full success.  Apparently I am missing something, either in the configuration of the UC560 or the type of service delivered by CenturyLink.  I am not able to proceed until I get proof of a physical connection.

I would really appreciate any help that you can offer regarding this issue.  CenturyLink has determined that they have provided service to my demarc, and that the problem is apparently with my equipment.  My previous experiences (multiple) with VOIP configurations have always used either ISDN PRIs or direct broadband connections to the SIP provider for voice.

Thanks in advance for any and all help offered.  I will be happy to supply any additional information re: the configuration if requested.

Charles Andre 

366
Views
0
Helpful
0
Replies
CreatePlease login to create content