Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CFA not working at all

We are running a Call manager 4.01

CFA was working fine. its not working at all now, even between local phones.

I already checked all CSS and partitions but i don't know where to look anymore.

Can anyone point me to the right direction

When assigned CFA on a phone using CFwdall button, i get a "right arrow" on the top right and the forwarding number is correctly configured on the CCM.

The strange thing is that i can't disable the "Right arrorw" until i do a cFwdall again using the phone own extension.

When dialing from other phone to the one forwarding, this last one rings instead and the caller is redirected to voice mail just after.

Another strange this is even if i disable on CCM all forwarding to voice mail and take the extension voice mail number out, the calling phone is still redirected to the mail box of the called one.

Thanks to all for helping

Pedro

4 REPLIES
New Member

Re: CFA not working at all

Hi Pedro,

Have you checked the status of the publisher?

In CCM4.x updating CFA is controlled via the publisher. When a user changes the CFA the publishers database is updated and then replicated to the subscribers in the cluster.

If only the publisher is down, the CFA can not be changed, as the subscribers have read-only copies of the database.

I would check the ccm services, event logs first up.

Cheers,

Mike.

New Member

Re: CFA not working at all

The publisher seems to be working fine. i checked services and the event viewer and the only thing that caught my attention was

this message

Error: MtpNoMoreResourcesAvailable - No more MTP resources available.

App ID: Cisco CallManager

Cluster ID: StandAloneCluster

Node ID: 172.XX.XX.10

Explanation: MTP resource is not available.

Recommended Action: Install additional MTP or transcoder resources..

New Member

Re: CFA not working at all

I had a similar issue today with a 4.2(1)sr1a Installation that was running well for months.

A handful of lines could not be CFAed anymore. If you forced it through the GUI, outside callers received fast busy (unallocated number).

DB Layer was fine (DBLHelper showed OK, DBL Service and eventually Server restarts did not help either). The solution was to fully remove the lines in question from the system (not just from the phone). After re-adding them to the phones, everything was fine.

Hall of Fame Super Red

Re: CFA not working at all

Hi Pedro,

Just to add a note to Mikes good info,here are some good troubleshooting docs for Call Forward All;

Cisco CallManager Issues with Call Forward All

From this good doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00801b3f4b.shtml#t3

Field Notice: Call Forwarding Failure After a Cisco CallManager 4.x Unexpected Shutdown

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_field_notice09186a0080440e6d.shtml

I was working with someone not long ago that solved this issue by Stopping/Starting the Database Layer Monitor Service

Hope this helps!

Rob

123
Views
0
Helpful
4
Replies