Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CFwdALL not working and MWI Not Litghing and Call Manager 8.6

Weird problem started today.  Users cannot forward their phones and the MWI lamp will not come on.  This started happening to everyone today.  Vociemail works fine but the MSI lamp will not light.  I can manually forward a phone from Call Manager but the users cannot forward or unforard their phones.  This happens on 7945 and 7965 phones.  I did notive in the logs where something happend to Call Manager and the service stopped and started in the middle of the night. 

1 Publisher and 2 Subscribers and they are in sync. 

Call Manager 8.6 running on UCS

Everyone's tags (3)
3 REPLIES

CFwdALL not working and MWI Not Litghing and Call Manager 8.6

Have you checked the status of the Database Replication between publisher and subscribers?

In the CLI, you can issue the command utils dbreplication runtimestate to check status of DB replication. You should have 2's for all servers in the cluster. If not, there is some sort of replication issue.

Let us know.

Hope that helped. If so, please rate.

New Member

CFwdALL not working and MWI Not Litghing and Call Manager 8.6

Yes, I have looked at that and they are all (2).

Bronze

Re: CFwdALL not working and MWI Not Litghing and Call Manager 8.

Something didn't came back from the service failure.

Try to manually stop and start the ccm service on the publisher and see if that solves it.

Wait a minute or three between the stop and the start so that everything fails over and then back.

Sent from Cisco Technical Support iPhone App

606
Views
0
Helpful
3
Replies
CreatePlease to create content