Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CIPC 7.0.4 to CUCM 7.1.5 via CVPN 5.0 registers with CUCM Server IP

IP Communicator 7.0.4 connecting to CUCM 7.1.5 via CVPN 5.0 over a verizon wireless card is the environment. 

One way audio is the result.  The reason is obvious: CUCM 7 shows the IP Address of the CIPC client as the same IP address of the server causing my RTP stream to be sent to the wrong place. 

This is true regardless of device settings and whether I specify a SEPXXXXXXXXXXXX, doesn't matter what the TFTP servers are set to.  if I set TFTP1 as 192.168.1.1 then the client IP Address shows up as regsitered to 192.168.1.1 with an IP addres of 192.168.1.1 etc...

IF HOWEVER we login to the x86 windows 7 pro machine with the administrator account, then the CUCM 7 server shows the IP Communicator regsitered with the correct IP address that was issued by the ASA VPN and 2 way audio works.  so we make those settings, save them, and restart the machine logging in again as the user.  everything goes back behaviourly as it was before.  This is in spite of the fact that the settings are different.  so for example the tftp1 server is 192.168.1.1 and server2 is 192.168.2.1 it doesn't matter the CIPC client reaches out to 192.168.1.3.1 like it was cached somewhere in the user hive.

anyone got a fix or am I headed for TAC?

thanks in advance,

->N

1 REPLY
New Member

Re: CIPC 7.0.4 to CUCM 7.1.5 via CVPN 5.0 registers with CUCM Se

Did you ever find a solution for this?  I am having the exact same problem, and your post is the first I have found that confirmed other people have seen the issue....

FWIW, I have seen this issue in 7.0.4 and 7.0.5.

Thanks in advance,

Chris

219
Views
0
Helpful
1
Replies