Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CIPC Startup Failure

When trying to open my CIPC 8.6.3 it hangs and says that it has stopped and to close the program.  If I try to run the audio Wizard it crashes and saids - "failed to open the MediaDump.xml file and closes the program.

Has anyone ran into this.  I am sure it is some regedit setting that has become unstable.

Thanks

Greg

9 REPLIES

CIPC Startup Failure

I would try to repair the program from Add/Remove programs or better yet, try reinstalling.

Please rate useful posts.

Please rate useful posts.
New Member

CIPC Startup Failure

I tried that - also cleaned all orphaned references to IP Communicator in the registery - no help.  I have been told that CIPC is not compatible with windows 7 on VM and if it goes - there is no fix or work around.

CIPC Startup Failure

Greg,

Try running the program in XP Compatibility mode. You can right click the CIPC shortcut and change the compatibility mode.

HTH

Regards,

Yosh

HTH Regards, Yosh
New Member

CIPC Startup Failure

Yep - tried that too. No love.

Does the uninstaller wipe out

Does the uninstaller wipe out the left over registry entries as well as the folder?  I never checked but I would clean that out too.

CIPC Startup Failure

CIPC 8.6.3 is compatible with Windows 7 and 8, however in a virtual machine its not supported but works. http://www.cisco.com/en/US/docs/voice_ip_comm/cipc/8_5/english/release_notes/CIPC_Release_Notes_8_6_chapter_00.html

Make sure AV is not chewing on it. I would also uninstall it, reboot and then reinstall just for grins.

Please rate useful posts.

Please rate useful posts.
New Member

CIPC Startup Failure

What I did - was went back to a previous snapshot it is working now - not sure what the cause was - I did read that post - Just have to reinstall in apps added since teh last snapshot.

Thanks for the info.

New Member

I had this problem on a

I had this problem on a native Windows 7 installation (not a Virtual Machine).

Eventually, I opened the "mediaDump.xml" file in a text editor. The file is hidden by default, so you can change the properties of that directory to show hidden files, or you can just Start-->Run and enter the full path of the file. The error box for me was showing the full path, something like C:\users\<my user>\Apps\Local\Communicator\mediaDump.xml

 

This file seems to store all the mappings and names of the different available audio devices on the machine. The problem I discovered is that the name of the USB headset I was using was not correct in the mediaDump.xml file. The device name in the file was something like "2- USB Headset...", but the current name for the device on my machine was actually "4- USB...". So I did a find/replace to change them all to say "4". The next time I started the app, it worked.

I'm not sure what happened, but I was having some USB port issues. So I think:

1. I originally installed the headset and it was given the name "2- USB..."

2. I configured Communicator with that device at the time

3. Later, I updated some USB drivers and the headset device got re-installed, and this time the name of the device was different: "4- USB..."

4. Communicator could not resolve the new name with the old one stored in mediaDump.xml

 

This seems like a bug in Communicator.

I did not try it, but I'm curious if just deleting the mediaDump.xml file would also solve the issue.

New Member

Appreciate all the input.

Appreciate all the input.  The issue was with the way the VPN was connecting - had to clear the setting so it was not keeping the IP setting from CUCM that was being migrated.

409
Views
0
Helpful
9
Replies