Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Bronze

cipc ver 2-1-1 for Vista

Version cipc-Admin-ffr.2-1-1.zip for Vista and getting error

"could not find network adaptor need for registration"

I cannot find a way to get into "preference" to change network

adaptor so tried reinstalling and same problem

I also tried going into install folder under

C:\Program Files\Cisco Systems\Cisco IP Communicator

and cannot find any exe file to help me change the network preference.

1 REPLY
Hall of Fame Super Red

Re: cipc ver 2-1-1 for Vista

Hi Anthony,

It sounds like you may be hitting this bug;

CSCsi50272 Bug Details

VISTA: Launching IPC, standard user prompted to select Network interface

Symptom:

If non admin user (Vista Business and Vista Enterprise call it Standard User) launched communicator first time on Vista Enterprise or Vista Business, then he is asked

to select Network Interface to register with Cisco CM.

Conditions:

Deploying using the Windows installer in a locked-down environment

Workaround:

Admins need to provide the correct info before deploying.

End users can just select the appropriate device as per admins instructions.

Hope this helps!

Rob

128
Views
5
Helpful
1
Replies
CreatePlease to create content