Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 1861E IOS 15.1(3)T CME 8.5

Hello,

I am trying to enable the CME GUI on an 1861E but am having great difficulty.  I uploaded what I thought were the necessary files into flash but when I attempt to access the GUI I get a page that is missing items.

CME_GUI.PNG

If someone could spell out the process more clearly that Cisco documentation on how to enable the GUI & which files need to be loaded into flash, it would be greatly appreciated.

Thanks in advance.

DC

  • IP Telephony
Everyone's tags (1)
9 REPLIES
Blue

Cisco 1861E IOS 15.1(3)T CME 8.5

Hi,

Attach Configuration of CME please. Also let us know what broswer you are using.

Regards

Ronak Patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

Cisco 1861E IOS 15.1(3)T CME 8.5

Hi Ronak,

Sorry for the late response. I did not receive a notice that anyone responded.  In any case, here is the Config:


Router>enable
Router#show run
Building configuration...


Current configuration : 2690 bytes
!
! Last configuration change at 22:17:14 pst Tue Mar 13 2012 by admin
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone pst -4 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
dot11 syslog
ip source-route
ip cef
!
!
!
!
ip dhcp pool VOICE
   network 192.168.100.0 255.255.255.0
   option 150 ip 192.168.100.1
   default-router 192.168.100.1
!
!
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to sip
!
!
!
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid C1861E-SRST-C-F/K9 sn FTX160785RZ
username admin privilege 15 secret 5 $1$JrE1$4a.BJGAPS8kcHVqE3mle80
!
!
!
!
!
!
!
interface FastEthernet0/0
description $ETH-WAN$
ip address dhcp client-id FastEthernet0/0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
no ip address
shutdown
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface FastEthernet0/1/4
!
interface FastEthernet0/1/5
!
interface FastEthernet0/1/6
!
interface FastEthernet0/1/7
switchport access vlan 10
!
interface FastEthernet0/1/8
switchport access vlan 10
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
!
!
ip nat inside source list 1 interface FastEthernet0/0 overload
!
logging esm config
access-list 1 remark INSIDE_IF=Vlan10
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.10.0 0.0.0.255
!
!
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control
description Music On Hold Port
!
!
!
mgcp profile default
!
!
!
!
telephony-service
max-conferences 4 gain -6
web admin system name admin secret 5 $1$f/jG$YCw36SDn2AsSyadA9xvqI/
dn-webedit
time-webedit
transfer-system full-consult
!
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
login
transport input all
!
ntp server 192.43.244.18
end

I am running IE 9

Thanks again,

DC

Hall of Fame Super Gold

Cisco 1861E IOS 15.1(3)T CME 8.5

This is asked quite often. IE9 doesn't work with CME GUI. Use Firefox or older IE.

New Member

Re: Cisco 1861E IOS 15.1(3)T CME 8.5

Hi Paolo,

Good to know....thank you.  Unfortunately though, it did not resolve the issue. I get the logon box, login & I am presented with the screenshot above & non of the hyperlinks work.

Thanks,

DC

Hall of Fame Super Gold

Re: Cisco 1861E IOS 15.1(3)T CME 8.5

Make sure you are using the right files.

Copy files to a directory, configure it with "ip http path".

New Member

Re: Cisco 1861E IOS 15.1(3)T CME 8.5

I think that may very well be my issue. Which files would in fact be the "right files" for my version of IOS?  I copied the files within the CME 8.5.0 GUI folder to flash.  See image....

Hall of Fame Super Gold

Cisco 1861E IOS 15.1(3)T CME 8.5

So you only have to configure it right.

You would have saved time by searching before asking.

New Member

Cisco 1861E IOS 15.1(3)T CME 8.5

You're losing me here, Paolo.  What you see above is what I had done prior to posting on this forum & it is NOT working.  So my question is, what am I missing?  I have followed Cisco's documentation for setup & the result is a CME GUI that does not work.  The logon box comes up, I enter the WebAdmin username & pw that I setup in CLI & all I get is a webpage that will not fully load.

So that being said, do you or anyone else have some insight to what I may be missing?

thank you,

DC

Hall of Fame Super Gold

Cisco 1861E IOS 15.1(3)T CME 8.5

I think you have not read my post above.

1176
Views
0
Helpful
9
Replies
This widget could not be displayed.