Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco 2811 vs Nortel PBX 11C via E1PRI (DMS100)

 

Hi all,

Had this interoperability between Cisco 2811 E1 PRI with DMS100, because Nortel Opc 11C´s  E1 Card does not support Net 5 or QSIG, so it is used DMS100 instead. All the Channels go UP on both PBX and Router, but when try to dial a number to the PBX through a FXS it received an error tone, and when used csim start from the Router it is received :

 

csim err csimDisconnected recvd DISC cid(43)
csim: loop = 1, failed = 1
csim: call attempted = 1, setup failed = 1, tone failed = 0

 

Any suggestion ???

 

Thanks in advance.

17 REPLIES
VIP Gold

About DMS 100 not sure, but I

About DMS 100 not sure, but I'm sure that Nortel 11C E1 PRI card supports qsig without any problem and it works with Cisco gateway as well.

Can you attach running config of 2811 router and "debug voip ccapi inout" as well to have more clarification.

 

Suresh

Hi Suresh,Attach the

Hi Suresh,

Attach the information requsted, 

 

Thanks in advance.

 

New Member

Can you collect and attach

Can you collect and attach "debug isdn q931" in the same call scenario?

 Here it is. Thanks a lot. 

 

Here it is.

 

Thanks a lot.

 

Looks like the Nortel side

Looks like the Nortel side doesn't like the progress message.  Try adding "voice call send-alert" to your dial-peers so that you send an actual Alerting message instead of a progress message with a progress indicator.

Hi Brian, Send the capture

Hi Brian, 

Send the capture after typing "voice call send alert".

 

Thanks in advance.

Get the debug isdn q931

Get the debug isdn q931 output.  That doesn't give us any info.

 Here it comes... Thanks

 

Here it comes...

 

Thanks

Looking better. Now also add

Looking better. Now also add: Progress_ind alert strip 8

Hi Brian,Could you tell where

Hi Brian,

Could you tell where add "Progress_ind alert strip 8" ?

If it is in the Dial-Peer, attach you the options I have.

 

Thanks a lot. 

 

Should be on the dial-peer

Should be on the dial-peer but I think it's a hidden command.  Did you try running it as is?

You´re right !, its hidden.

You´re right !, its hidden. Even though,  call is not succesfull.I put the command in both dial-peers, and sounds the same.

Attach the debug q931 about that.

 

Thanks 

That got rid of the progress

That got rid of the progress indicator in the alerting but it's still complaining about that alerting message for some reason.  Might require some debugging on the Nortel side on why it doesn't like the sent information elements.

Hi Brian,There was changed

Hi Brian,

There was changed the Nortel´s E1 PRI Card NTAK79 for the NTDB50, and now is working with IFC> ISGF, so problem was solved. This is the one I have already worked with.

Thanks a lot for your support.

 

VIP Gold

You can test what Brian (+5)

You can test what Brian (+5) has suggested. One thing i can do for you is that, Im attaching Nortel side configuration (B- channel, D-ch and RDB print) which i have implemented some times back in below scenario and it is working fine.

CUCM-- MGCP Gateway---Nortel 11C PBX' TIE line

Might be it help you.

 

Suresh

 Hi Suresh,In fact, this kind

 Hi Suresh,

In fact, this kind of configuration you sent me is the one I have working fine with another customer, the difference is the type of Nortel´s PRI Card is been used: NTDK50 AA, and in this case I have a NTAK79, which does not support ISGF. That´s why we are trying to use DM100.

Thanks a lot man.

VIP Gold

Then it is good to

Then it is good to troubleshoot with DM100 and cisco.

But I don't think that NTAK79 card doesn't support ISGF, as per below link it supports. I remember I had the same issue while configuring 11C and that time we have done some changes in Customer data block (CDB) in LD 15 exactly I dont remember but after enabling that parameter we were able to configure it as ISGF. let me search that parameter in Nortel docs and will get back to you.

http://www.mfcomm.co.uk/products/nortel/meridian-option-cs1000-parts/1922/pri-card-2mb/

 

Suresh

147
Views
5
Helpful
17
Replies
CreatePlease to create content