Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3905 with CUCM 8.5.1

Hi all,

I have 3905 cisco IP phone and CUCM 8.5.1. I tried to download the cop.sgn file from cisco.com and tried to install the file, but it says no valid upgrade options were found. So not able to add firmware for 3905 phone. According to release notes cisco 3905 phone should be compatible with cucm 7.1.5 and above. Please let me know whether i am missing something.

 

Thanks in advance,

Mohanraj KM 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Silver

Get the latest "device pack"

Get the latest "device pack" file not just the firmware and install on CUCM servers in the cluster, you will also need to reboot the servers after installing a device pack that adds support for new phone models which is the case for you.

Chris

VIP Purple

Hi Mohan, Before u do that,

Hi Mohan,

 

Before u do that, also take snapshot of existing working firmwares from CUCM since after loading Device pack the firmwares would also get change.

Once u boot the server, all IP phones would start upgrading to latest firmwares.To avoid that, after u upload Device pack , change them back to original ones.

 

regds,

aman

7 REPLIES
Hall of Fame Super Silver

Get the latest "device pack"

Get the latest "device pack" file not just the firmware and install on CUCM servers in the cluster, you will also need to reboot the servers after installing a device pack that adds support for new phone models which is the case for you.

Chris

New Member

Hi Chris Deren,Thank you for

Hi Chris Deren,

Thank you for your input. I got the device pack from "http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/devpack_comp_mtx.html". Will try to install the device pack and also install the firmware for Cisco 3905 phone.

 

Regards,

Mohanraj KM

VIP Purple

Hi Mohan, Before u do that,

Hi Mohan,

 

Before u do that, also take snapshot of existing working firmwares from CUCM since after loading Device pack the firmwares would also get change.

Once u boot the server, all IP phones would start upgrading to latest firmwares.To avoid that, after u upload Device pack , change them back to original ones.

 

regds,

aman

New Member

Hi Aman Soi, I really

Hi Aman Soi,

 

I really appreciate you for extending your initiative on taking snapshot and changing firmware name under device defaults avoiding messy things. Thank you very much.

 

Regards,

Mohanraj

Hi MohanrajWhich cop did you

Hi Mohanraj

Which cop did you download?

 

Please let us know

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"
New Member

Hi Carlo Poggiarelli,Thank

Hi Carlo Poggiarelli,

Thank you for helping me, i tried with "cmterm-3905.9-4-1-0.cop.sgn". This is the firmware that I downloaded from cisco website.

 

Regards,

Mohanraj KM

VIP Purple

Hi Mohan, U need to have

Hi Mohan,

 

U need to have device pack loaded in all servers in cluster and then ,reboot server.

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/devpack_comp_mtx.html

 

regds,

aman

214
Views
0
Helpful
7
Replies