Cisco Support Community
Community Member

cisco 3911 stopped working and cannot boot

Hi all,
i used to have 4 3911 in my CUCM 7.1 working fine for 2 weeks!!
I also have 2 spare 3911.
Suddenly, one of them started restarting but not the usual way;         it only shows a cisco logo (i cannot press any button) for 10         seconds and then it turns of and this is happening again.
I use POE to power it.
I replaced it with another spare one, it worked for 2 days and         now it is doing the same thing.
Also, the last 3911 did the same so no spare left now!
Can i hardware restart it or something like this without         accessing the menu of the phone?

they are running SIP3951.8-1-4-0


I have just used a power cube 3 and it works.

I plug it back to the switch and it does nothing! WS-C2960-48PST-S

I plug it in another Catalyst Express PoE and it has also the problem!

What solved the problem!!

removing from the intraface of the 2960 WS-C2960-48PST-S the command:

switchport voice vlan 100

and adding

switchport access vlan 100!!

Have not figured out what must i do about my


running 12.2(25)SEG2

Everyone's tags (3)
CreatePlease to create content