Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 6921 phone stuck on start up

Cisco 6921 is plugged on PoE switch, patch cord & routing is tested with another phone. But one 6921 phone is stuck on start up process. All Receiver, mute, speaker, headset buttons lights are on but there is no led display.

Kindly advise.

Regards,

Humza Khan

Everyone's tags (4)
4 REPLIES
New Member

Hi Humza,May u please attach

Hi Humza,

May u please attach the output of show power inline from the switch to which this phone is connected? Since there is no LED display there can be two possibilites ... Either the phone led has gone bad or the switch port is not supplying the correct amount of power to the phone for boot up.

 

thanks

 

himank

New Member

Thanks for replying himank

Thanks for replying himank,

Actually we don't have switch access, switch port is working properly. Because we tested 2 phones on the same port. I think there is some problem with phone.

Regards,

Humza Khan

VIP Gold

Hi Humza, If other 6921 phone

Hi Humza,

 

If other 6921 phone are registering using the same switch port then it seems to be a hardware problem. Moreover you can try to delete this phone from CUCM and try to recreate it using different protocol (using SIP if it was configured as sccp or vice versa) after that you recreate it using the protocol which you want.

I hope you already did the factory reset.

 

Suresh

New Member

Thanks Suresh,Actually phone

Thanks Suresh,

Actually phone is not showing led display, and we have to enter cucm alternate ip address then phone will send registration request. Now we have sent the phone to cisco for claim. Thanks for your response.

Regards,

Humza Khan

140
Views
0
Helpful
4
Replies
CreatePlease login to create content