Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco 7841 XML 4 Parse error - Corporate Directory

Hello all

 

we have a CUCM cluster on 10.5.1 and deployed a few hunderd 7841s. the firmware on the phone is sip78xx.10-1-1-9

when users go to the corporate directory the get  "XML 4 parse error" in order to fix  temporary fix the problem we have to reset the phone however after a few hours or days the problem comes back. we have an LDAP integration as well

 

any suggestions ?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Hi Cristobal,Just open a TAC

Hi Cristobal,

Just open a TAC case and request the firmware version 10.2.1.12ES1.

6 REPLIES
New Member

Same problem here with CUCM 9

Same problem here with CUCM 9.1.2 cluster, same firmware and 7861 Phones. But not all phones are affected at one time.

 

Would be nice to have a solution for that.

 

Regards

Juergen

hello Juergen take alook at

hello Juergen

 

take alook at this bug. this is what we're hitting:

 

XML Error on 78XX phones
CSCuq96598
Symptom:
XML error while accessing EM , Corporate directory on 78XX phones due to missing /mnt/flash2 partition.

Conditions:
Working Phone: rwfs1 (/mnt/flash) AND ubi2:rwfs2 (/mnt/flash2) : have no memory leakage
Problematic Phone : ubi1:rwfs1 (/mnt/flash) has memory problem and var/volatile goes 100 %.

SSH to the phone:
show disk 
Filesystem 1K-blocks Used Available Use% Mounted on 
ubi0:rootfs 65944 31008 34936 47% / 
none 1024 44 980 4% /dev 
tmpfs 16384 16384 0 100% /var/volatile 
tmpfs 61780 0 61780 0% /dev/shm 
ubi1:rwfs1 8600 1140 6984 14% /mnt/flash

Workaround:
Factory reset on problematic phones have bring them back with 2 partitions on some of the phones. This step may not resolve the issue for all phones.

Further Problem Description:
New Member

Thanks for the information.

Thanks for the information.

 

We plan to upgrade the phones to 10.2(1.12) tomorrow because of some other bugs. But unfortunately this one is not fixed in that version. :-(

 

Regards

Juergen

we've been testing this

we've been testing this firmware for the past week sip78xx.10-2-1-12ES1

it seems to be working just fine. no more XML Parse errors

TAC has to publish this firmware to you though

New Member

Hi Cristobal,Just open a TAC

Hi Cristobal,

Just open a TAC case and request the firmware version 10.2.1.12ES1.

jph
New Member

Cisco released cmterm-78xx.10

Cisco released cmterm-78xx.10-2-1-12SR1-4.cop.sgn on November 12th and it appears to contain this fix.

1113
Views
30
Helpful
6
Replies
CreatePlease to create content