Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 7911 not registering while using power adapter. Over POE port they do.

Hello,

We have some Cisco 7911s that are not registering. They used to work fine. They were receiving ethernet from another Cisco 7911 and had a power adapter. But for some reason some days ago, all phones that were powered up through the power adapter. Stopped registering.

The IT Department on this rented offices has given no other explanation than "phone software" won´t support such a connection. Even though I explained the phones were working fine for at least a year before this registration problem.

I tried to manually add the Predefined Routers, the DNS servers, TFTP server as they were in the working phones but to no avail. Phones stay on a different subnet even if I try to give them a static address in the same subnet as the phones that are registered (because of the direct POE connection).

Thanks.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Cisco 7911 not registering while using power adapter. Over POE p

Sounds like the daisy-chained phones are ending up in the data VLAN which doesn't have access to CallManager.  You could just configure the data VLAN to be the same as the voice VLAN on the switchport the first phone is connected to.  That should work fine unless you also have a PC hanging off the last phone.

4 REPLIES
Silver

Cisco 7911 not registering while using power adapter. Over POE p

Sounds like the daisy-chained phones are ending up in the data VLAN which doesn't have access to CallManager.  You could just configure the data VLAN to be the same as the voice VLAN on the switchport the first phone is connected to.  That should work fine unless you also have a PC hanging off the last phone.

New Member

Cisco 7911 not registering while using power adapter. Over POE p

Thank you.

If my PC connected off the first phone gets and can ping an address in the data subnet and also on the subnet the phone is actually registered on. Doesn´t this mean the VLANs are visible to each other?

Thank you for your help. I insist on other options because I don´t think I will get any more assistance from the Administration here.  They may even suggest to do some cabling and bring more direct POE ports from their routers at a cost of course.

Enrique S.

Silver

Cisco 7911 not registering while using power adapter. Over POE p

It sounds like the inter-VLAN routing between the data and voice subnets is working.  On the PC, you would need to test reachability to CallManager though as it could be on another VLAN and probably has some sort of ACLs in place so only voice VLAN traffic can communicate with it.

New Member

Cisco 7911 not registering while using power adapter. Over POE p

Thanks Brian.

Using the same ports as before 7911 phones daisychained from Cisco 7940 models can register with no problem. Thing is, they are in a different VLAN where they can see Call Manager. I guess phones are routed to VLANs depending on their model or other factor.

I don´t suppose the information in this thread is enough to start to figure out what might be root cause of the problem with the 7911s not registering or the voice service here.

If no other option is available. One thing I can do is rearrange the cabling so that 7911 extensions get network data from the available 7940s.

Thanks again.

321
Views
0
Helpful
4
Replies