Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 7911

Hello everyone, now I'm writing for a trouble with a telephone (cisco 7911)

The equipment was working perfectly but suddenly one day it turned off. I though it was because of the PoE and connected an AC adapter, but nothing happened. The leds blinks for a while and I know it's on (the display is totally blank, nothing appears during the process of boot) because I can see the telephone using cdp (cdp details doesn't show the management ip address).

I tried to follow the recommendation of cisco official page and the forums, so I tried to do a factory reset, but I still got the blank display.

Any ideas of what can I do? Maybe trying to update the firmware, but I need to configure DHCP on the phone, as I can't see anything in the display, I can't configure the DHCP feauture.

Thanks for your answers!

Everyone's tags (3)
4 REPLIES
VIP Super Bronze

Cisco 7911

If the display never turns on it's likely dead. If it's covered by SMARTnet you can RMA it through TAC.

FYI- DHCP is enabled by default and you need it (along with Option 150) for the phone to find the CUCM cluster and download firmware after a factory reset which wipes NVRAM. Even so, you would still see the firmware download on the display.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

Cisco 7911

Thanks Jonathan for the answer.

Well, I don't have the SMARTnet covering the phone, so there's not an option

The phone I tried to "revive" was configured with static IP, so I don't know how to change to DHCP without see the display. I can't say it was because a hardware fail in the display because every cisco 7911 that I have in my enterprise show the same issue.

As long I can't change the DHCP configuration, I don't know how to set my tftp server, or maibe to use htp implies the IP direcction is configured in the pone by default.

Thanks again for your answes!

Cisco 7911

Are you running DHCP anywhere that the phone can pull from, an ios router, microsoft server or anything else?

When you do the factory reset you should be clearing the static ip configuration and telling the phone to use DHCP.

New Member

Cisco 7911

Hi,

There is a common issue for this model that I feel. kindly raise TAC to CISCO.

It is equal to dead without display.

Thanks

276
Views
5
Helpful
4
Replies
CreatePlease login to create content