Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 7914 expansion module problem

I have two 7914 expansion module installed in a Cisco 7960 phone.

This phone have a softkey template with 2 lines a 34 speed dials and in the field of expansion modules in phone configuration in CCM 4.1 are provided with expansion modules information.

My phone is power over ethernet that following Cisco instructions only the closest module should have AC adaptor.

This is all ok and following all Cisco instructions.

The problem is that the second expansion module only shows a green led in the top button and in the module information in 7960 phone it says that it is anything connected.

I tested this 7914 in another 7960 phone and in the module information in 7960 phone it shows: "Module not compatible".

I understand nothing. Can anybody help me?.

2 REPLIES
New Member

Re: Cisco 7914 expansion module problem

What is the phone load of the expansion module?

upgrade the load on 7914 expansion module to S00104000100

download the following two files from Cisco.com(http://www.cisco.com/cgi-bin/tablebuild.pl/ip-7900ser)

1) cmterm-7914-sccp.4-0-1-Readme.htm

Readme for Cisco IP Phone load for 7914 IP Phone

2) cmterm-7914-sccp.4-0-1.exe

IP Phone load for 7914 IP Phone - Compatible CCM Version: 3.1, 3.2, 3.3, 4.0

first please go through the first file where u will get all the information regarding how to upgrade your phone load on 7914 expansion module (side car) , and second file is the orignal load file.

New Member

Re: Cisco 7914 expansion module problem

I use CCM 4.1 and the fie to load you say that is for CCM 3.1, 3.2, 3.3 and 4.0

469
Views
2
Helpful
2
Replies