Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 7925G - Corporate Directory Issue

Hi All,

We have CUCM 8.0 in our network. We also have few Cisco 7925G wireless IP Phones. We have integarated CUCM with our AD. all endusers are succesfully imported to the CUCM.

The problem is that, in all the 7925G phones, Corporate directory is not showing.

I upgraded the firmware from 1.3.1 to 1.4.3SR1 to 1.4.5.3 - Still the same problem

i.e. when i press corporate directory - it says Connection Failed & Timeout

I added the Directory services in the CUCM as a Directory under Phone Services with the following link -

http://x.x.x.x:8080/ccmcip/xmldirectory.jsp?locale=English_United_States               (x.x.x.x = CUCM IP)

I subscribed to this service and checked after this and still the same.

I did the same on a Cisco 7945 - its working perfectly.

Why is this not working on the Cisco 7925g?

Any suggestions and help will be appreicated.

Thanks,

Shabeeb

3 REPLIES

I have the same issue but

I have the same issue but with CUCM 9.1 - Corporate directory works on all other phones apart from 7925 - did you get this resolved?

 

Thanks,

 

Richard

 

 

Pull the console logs from

Pull the console logs from the phone's webpage and see exactly what is going on when you try to open the corporate directory.

Hi Brian,it turns out that

Hi Brian,

it turns out that even with the phone set to use the IP address of the CUCM for directory service the phone still needs a DNS entry - very strange - once I added that the search function started working.

Thanks,

Richard

823
Views
0
Helpful
3
Replies
CreatePlease to create content