Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 7940 IP Phone

I attempted to upgrade a Cisco 7940 IP Phone IOS to version 8-12-00 the latest firmware. Before I upgraded I noticed that the copyright date on the phone was 2004 so the IOS had to have been 6X and noticed that On the screen it says ,"Protocol Application Invalid" no matter what I do. I am trying to take it to the latest revision. I have reset the phone and it does pull and address but I cannot update the firmware on any version, it simple returns back to "protocol application invalid"I cannot figure out how to get this resolved. I think what I did was that I upgraded the IOS to 8.12-00 and should have followed the matrix from 6X and eventually get to 8.12. How does one get to where he needs to be? I have tried to unlock the phone using **# and I cannot get past this screen and I cannot get to the phone via the web browser as well. Can anyone point me in the right direction. thanks

1 REPLY
Hall of Fame Super Gold

Re: Cisco 7940 IP Phone

8.1(2) require 8.0(10) first.

If you cannot load 8.0(1) directly, try some 7.x before.

410
Views
0
Helpful
1
Replies
CreatePlease login to create content