Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 7942G / Sennheiser DW Office, microphone issue

Hi,

 

I have a 7942G Cisco phone at work, it is the standard model that we all have.

I have recently purchased a DW Office Sennheiser wireless headset plus the HSL10 lifter to use with the phone.

Unfortunately there is a problem with it, in the sense that somehow the sound from the headset microphone is not picked up. To further explain, when I sit very close to the phone, the other person can hear me, although faintly, through the phone's internal microphone. If I move away from my desk, I can still hear the other person on the headset  but the other person cannot hear me. For testing purposes I have left my mobile phone, playing a ringtone, next to the Cisco phone and the person I was in a call with, while I travelled away from the phone, could continue to hear the sound coming from the mobile phone, but not me.

Thinking it was a issue with the Sennheiser unit, I have sent it back for service to the authorized service center. They conducted tests, including long-range and the conclusion was that it works without any issues.

There are other persons in our office who have the exact same configuration, 7942G + DW Office + HSL10 and they all work, but not mine.

I have tried to bring one other DW Office from a colleague, to my phone and hook it up but the problem is the same. It does not relay any sound from the headset to the other caller.

The people at Sennheiser were very thorough and they also told me a whole list of things to try/troubleshoot, which I did, with no results.

I suspect it could be because of the way the phone is configured somehow? Even in that regard, I have went to the  "Settings" button on the phone under "Device Config." and "Network Config.",  I compared these to the settings on the other phones ,for which the Sennheiser unit works correctly, and the settings are identical.

I simply don't know what else I can check and hence I am opening this topic, maybe you can give me some idea, what to check, what to try? 

Everyone's tags (1)
394
Views
0
Helpful
0
Replies
CreatePlease login to create content